Results 1 to 9 of 9
  1. carnivalq's Avatar
    Posts
    34 Posts
    Global Posts
    44 Global Posts
       #1  
    ok I'm gonna post a 2 in one here as to not have to make clutter and kill 2 birds with one stone. First off my messaging is very shotty and disconnects and reconnects constantly and furthermore I've noticed that with the FB Chat spoof patch that the correct contacts aren't online. I test it out by going to the full fb site and looking @ the chat menu and usually only one of my contacts is orrectly online. So I deleted the googletalk (fb) acount to reinstall it again but now it keeps telling me I ant connect. Anyone know how to fix this??????

    On to problem 2. My camera is very shotty and often times will load without the buttons showing up on the screen with it. They show up but several several several seconds later even with the phone being overclocked. It is very annoying. Also I enjoy usong the take new picture feature in messagibg but it often freezes or tells me unable to take picture or a combination of the two. Earlier today after this combination itthe phone restarted totally confusing me lol. I just wish the camera ap didn't have all these very annoying bugs cuz I love the picture quality but these things make it very frusturating. What to do what to do???
  2. #2  
    Quote Originally Posted by carnivalrejectq View Post
    ok I'm gonna post a 2 in one here as to not have to make clutter and kill 2 birds with one stone. First off my messaging is very shotty and disconnects and reconnects constantly and furthermore I've noticed that with the FB Chat spoof patch that the correct contacts aren't online. I test it out by going to the full fb site and looking @ the chat menu and usually only one of my contacts is orrectly online. So I deleted the googletalk (fb) acount to reinstall it again but now it keeps telling me I ant connect. Anyone know how to fix this??????

    On to problem 2. My camera is very shotty and often times will load without the buttons showing up on the screen with it. They show up but several several several seconds later even with the phone being overclocked. It is very annoying. Also I enjoy usong the take new picture feature in messagibg but it often freezes or tells me unable to take picture or a combination of the two. Earlier today after this combination itthe phone restarted totally confusing me lol. I just wish the camera ap didn't have all these very annoying bugs cuz I love the picture quality but these things make it very frusturating. What to do what to do???
    Here is the fix for your FB chat spoof.

    For problem 2, what OC kernel are you running?
  3. carnivalq's Avatar
    Posts
    34 Posts
    Global Posts
    44 Global Posts
       #3  
    for a while I was using the 600 mhz one because screenstate made my phone too hot while using a car charger even tho that had the best performance...then today I checked it and for some reason it was on palm default so I guess the answer is I switch back and forth for different situations and thanks for the help on the fb chat gonna check it out
  4. carnivalq's Avatar
    Posts
    34 Posts
    Global Posts
    44 Global Posts
       #4  
    o btw what's with the constant disconnecting and reconnecting of the messaging app in general....maybe it's due to sprints ****t coverage but sometimes it does it even in good coverage areas..i wish there was a way around it
  5. #5  
    Quote Originally Posted by carnivalrejectq View Post
    for a while I was using the 600 mhz one because screenstate made my phone too hot while using a car charger even tho that had the best performance...then today I checked it and for some reason it was on palm default so I guess the answer is I switch back and forth for different situations and thanks for the help on the fb chat gonna check it out
    The latest public version of UberKernel with Govnah takes care of this camera issue. I am running screenstate 500/800 with compcache enabled. It works well and gives me the best battery life and performance combo I have seen yet.

    Also, make sure and click the Thanks button if somebody gives you helpful info.
  6. #6  
    I just got that new uber kernal and I do like it. Slightly less freezing up and no tmc error messages
  7. carnivalq's Avatar
    Posts
    34 Posts
    Global Posts
    44 Global Posts
       #7  
    I just updated uberkernal as wwll as govnah I have not noticed any differences yet oo and I will press the thanks button tomorrow when I go on a pc...im on the mobile forums via the pre and I don't see it
  8. carnivalq's Avatar
    Posts
    34 Posts
    Global Posts
    44 Global Posts
       #8  
    ok one more thing here on the chat subject lol..is it possible to delete your convo through the messaging app and have it not show up on the actual fb site? I have people that spy on me and i find when i delete the convos on my phone its still on the site.....Kinda crappy.
  9. #9  
    If you are interested, here is a way to fix the FB Chat patch from your Pre.

    HERE

    OMG... I don't know why links work sometimes and sometimes they don't. It appears the system is adding "http://forums.precentral.net/!m253358!" in front of the link address resulting in a 404 error.

    Here are the instructions just in case...

    1. Using Internalz browse to /etc then scroll down to the hosts file. Tap it and select copy (I copied mine to /media/internal/downloads).

    2. Browse to the location you copied it to and locate and tap on the hosts file, tap info and when the info opens you can rename the file to hosts.html then close info (swipe away).

    3. Tap the hosts.html file and tap open, the file should now open in a web browser and you can edit the .104 ip to the new .105 ip. Tap the program menu (top left) and select save file. close file (swipe away)

    4. Tap the hosts.html file and select info and rename by removing the .html now close info (swipe away)

    5. Close Internalz and open Terminal

    6. Type cd /media/internal/downloads/ and press enter (the location I used)

    7. Type cp hosts /etc/ and press enter then close Terminal

    The last step should have copied the modified hosts file to the /etc directory and overwritten the current hosts file there.

    After that just go to messaging and add your FB chat account.

    I didn't have to restart the Pre or anything. It worked without a hitch all from my Pre.

    There may be an easier way but I know very little about Linux commands so this is the best I can give you.
    Last edited by pastorrich1; 07/07/2010 at 09:19 AM.

Posting Permissions