Results 1 to 3 of 3
  1.    #1  
    The Pre Plus not only notifies me from the calendar (at least I think that's what it is doing) but is also nags me by sending me a sms. I think I only need to be bugged once, so how do I suppress the sms feature? The calendar's 'help' doesn't address the issue.
  2. #2  
    You need to change your notification default options via Google calendar on the web, remove whichever notification you no longer want (assuming you are syncing to Google)
  3.    #3  
    Quote Originally Posted by NachoB View Post
    You need to change your notification default options via Google calendar on the web, remove whichever notification you no longer want (assuming you are syncing to Google)
    Got it! Thanks! Now is fixed (I hope). Didn't notice that there were two options ... errr .. opted.


Posting Permissions