Results 1 to 7 of 7
  1.    #1  
    Hey everyone! When I rearrange the icons on my Pre all is well until there is a reset or restart- then they alll go back to where they were. Is this an option I have chosen? I've removed all patches and still have the problem... Any suggestions?
  2. #2  
    I had a similar problem to what you had a while back and I did a partial reset.
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
  3. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #3  
    There have been a couple of threads on this in the last couple of months. I don't think anyone ever came up with a cause or solution. The recommendation was to use webOS Doctor. A partial reset appears to have worked for the poster above; you may wish to try that first.

    Everyone is entitled to his own opinion, but not his own facts.
  4. #4  
    The menu megamix patch has a much better interface for moving icons around and naming launcher pages. Have you checked that out?
  5. #5  
    Quote Originally Posted by Workerb33 View Post
    The menu megamix patch has a much better interface for moving icons around and naming launcher pages. Have you checked that out?
    why would that help? its when he restarts the phone when all the icons go back where they were.
  6.    #6  
    No, I haven't, but right now I'll try almost anything.
  7. #7  
    it seems to prevent that. Perhaps it is because it has to write so much more info to keep track of page names and extra pages? Dunno, but it helped me. It also makes it easier to move them if they get messed up again. That's why.

Posting Permissions