Results 1 to 5 of 5
  1. bs5765's Avatar
    Posts
    17 Posts
    Global Posts
    42 Global Posts
       #1  
    When I hit the power button to lock the screen, it immediately turns back on. Anyone else have the same problem, or found a fix for it?
  2. #2  
    I have the same problem...i think it has something to do with my power button being a little loose. I'm about to just get an insurance replacement unless someone knows how to fix it.
  3. bs5765's Avatar
    Posts
    17 Posts
    Global Posts
    42 Global Posts
       #3  
    Good to know I'm not alone with this issue. I've had the same Pre since October and this is my first hardware issue. I would say I'm one of the lucky ones!
  4. #4  
    happened to me too. Sprint sent me a refurb - didn't need to use insurance. Mine also had headjack problem - they seemed related.
  5. #5  
    Quote Originally Posted by jhindmon View Post
    happened to me too. Sprint sent me a refurb - didn't need to use insurance. Mine also had headjack problem - they seemed related.
    They are, that's exactly the problem. When the headset jack gets stuck in such a way that it keeps switching from headset to speaker, the screen will turn on every time this happens. Just like it happens when you insert a headset into your phone with the screen off. Try it. Cleaning the jack solves both problems, although temporarily. Your refurb will likely have the same problem as well, eventually. A cotton swab with some of the cotton removed so it will fit, dipped in 70% ethanol, always fixes it for me. Now, I do it every couple of weeks as standard procedure.

Posting Permissions