Results 1 to 8 of 8
  1.    #1  
    Hey Guys,

    My camera no longer works due to a patch I installed (flash with video). I tried to uninstall it and it caused even more problems to the point where my camera app no longer functions at all.

    This has happened to me before but I used to simply use the webOS repair utility. Unfortunately, it looks like it isn't compatible with webOS 1.4.1.

    What's the best way to restore only that one app? Is there a way I can browse it and then copy and paste the files from the webOS Doc file?

    I have the camera app extracted from the doctor... I just need to get it on to my pre! This is proving to be a much harder task than I originally thought!
    Developer of Ultimate Hockey, netSpeed, BatteryMonitor, The Ghastly Headset,
    netSpeed HD, St4rs and Matrix Exhibition
    -------------------------------------------------------------------
    Follow my webOS projects on my blog and follow me on twitter
  2. #2  
  3.    #3  
    D'oh

    The thread I saw must have been old. Thanks
    Developer of Ultimate Hockey, netSpeed, BatteryMonitor, The Ghastly Headset,
    netSpeed HD, St4rs and Matrix Exhibition
    -------------------------------------------------------------------
    Follow my webOS projects on my blog and follow me on twitter
  4. #4  
    Quote Originally Posted by neville View Post
    D'oh

    The thread I saw must have been old. Thanks
    Haha!
  5.    #5  
    Hmm, didn't work! I expected it to pick up the difference but after I restored everything (and ran it again for good measure) I still have the problem with my camera app.

    Any other ideas?

    (Attached image of my camera app)
    Attached Images Attached Images
    Developer of Ultimate Hockey, netSpeed, BatteryMonitor, The Ghastly Headset,
    netSpeed HD, St4rs and Matrix Exhibition
    -------------------------------------------------------------------
    Follow my webOS projects on my blog and follow me on twitter
  6. #6  
    Run it with the override option enabled. That will delete all the patches you have though. But it's worth a shot.
  7.    #7  
    Oh... duhhh again lol. Thanks!
    Developer of Ultimate Hockey, netSpeed, BatteryMonitor, The Ghastly Headset,
    netSpeed HD, St4rs and Matrix Exhibition
    -------------------------------------------------------------------
    Follow my webOS projects on my blog and follow me on twitter
  8. #8  
    Quote Originally Posted by neville View Post
    Oh... duhhh again lol. Thanks!
    Yeah...If that doesnt work, then you might want to doctor. Download Pre Backup Utility and backup all your stuff. Pre Backup Utility makes doctoring more enjoyable. It ensures that all my stuff will be there after i restore it back lol or you can try to figure out which file is corrupt (which will take forever) and replace it.

Posting Permissions