Results 1 to 6 of 6
  1.    #1  
    I have found that my pre is having issue detecting network setup by my laptop. the network is visible to my friends laptop but not my pre.

    i have tried to enter the name of the network myself but it doesn't work.

    any idea?
  2. #2  
    is it broadcasting the SSID? It could be in hisaptop but not broadcasted...
  3. #3  
    Ok...Im sorry to break this to you but the Pre's WiFi receptor is either very weak or Palm turned something off in their 1.4 update because since then i've being having WiFi problems.
  4. #4  
    Quote Originally Posted by Jason Black View Post
    Ok...Im sorry to break this to you but the Pre's WiFi receptor is either very weak or Palm turned something off in their 1.4 update because since then i've being having WiFi problems.
    I've not had a single problem with the wifi, neither before nor after 1.4.

    The only place I don't get a great signal is in a couple of the buildings on campus, signal strength is a bit weak in the common areas. Classrooms are fine, just outside the classroom isn't always a strong signal.

    No problems at all at home. Full signal, plus showing 3/4 signal for 2 neighbor's SSID's and half-strength signal for an SSID a few houses down the road.
  5. #5  
    I just got back from vacation. I have webos 1.4.2 on AT&T. The phone is less than a month old, and I'm still forming my opinions about it. If you look at my first post here, you will see that I can be very critical about a phone, and was so about the pre plus I have.

    That said, I have connected to a hidden ssid with wpa/tkip encryption, as well as an open wifi ap with my phone without any issues at all. It did take me a little bit of time to get the symbols right on the protected wifi, but that was me and not the device. Make sure that your device is trying to connect to a "hidden network" and manually type in the info if you are unable to find the ssid regularly. Also, is one network Ad Hoc and the other Infrastructure type? I honestly don't know if the phone can connect Ad Hoc, and that may be another part of the issue.
  6.    #6  
    usually wifi network setup by laptop is Ad Hoc type .. i guess that maybe one of the reason.

    my network is already broadcasted. it should be easily detected by any wireless adapter

Posting Permissions