Results 1 to 4 of 4
  1.    #1  
    After updating to 1.4.5 (O2 Germany), I can't update or uninstall these two Patches:
    (1) GestureClick to Context Menu
    (2) Multi Mod

    I even tried WebOS Quickinstall, same error message:
    Failed
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.browser-gestureclick-context-menu.prerm 2>&1
    Check for md5sum in /usr/lib/ipkg/info
    The text leading up to this was:
    --------------------------
    |diff --git a/usr/palm/frameworks/mojo/builtins/palmInitFramework338.jsjsjs $b$/$usr$/$palm$/$frameworks$/$mojo$/$builtins$/$palmInitFramework338$.$js$
    |index 2db731c..e36f50c 100644
    |--- a/usr/palm/frameworks/mojo/builtins/palmInitFramework338.jsjsjs
    |+++ b/usr/palm/frameworks/mojo/builtins/palmInitFramework338.jsjsjs
    --------------------------
    File to patch:
    Skip this patch? [y]
    1 out of 1 hunk ignored


    While updating, I had devmode on. Could this have been an issue?
  2. #2  
    Dev mode isn't an issue,

    However those patches are probably not fully compatible with 1.4.5, if you had these installed and updated (without uninstalling), you shouldn't have to worry, just wait for another update.

    I would assume these, while showing they are installed, aren't really.
  3.    #3  
    Just saw in the webos-twitter-feed, that you have to remove some patches (those two above too) due to problems updating those.

    Seems like i will have to doctor my pre -.-
  4. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #4  

    Everyone is entitled to his own opinion, but not his own facts.

Posting Permissions