Results 1 to 6 of 6
  1.    #1  
    Hi everyone. Im sure the answer to these questions are here somewhere but I cant for the life of me work it out. I have a theme that I installed through Preware that is not showing as an installed theme. Its not under unknown either. I also have one patch also installed through Preware that isnt showing. How do I get rid of these? One post Ive read says use WOSQI another says never to use WOSQI. Another says install the default theme over the existing theme (I dont know where to get the default theme anyway) another says never install one theme over another. Can someone please point me in the right direction so I can take the theme and patch out? Thanks very much.

    Melissa
  2. #2  
    You can find the Palm default theme in WOSQI. It is the one exception I think to installing one them over another rule. It will simply put all of the modified theme files back to stock Palm files.

    What patch are you referring to?
  3.    #3  
    Thanks. Ill do that now. The patch is the character counter for SMS that tells you how many characters you have typed. The only reason Im planning to delete that is for the update when it comes but the more I read the more I think I just need to get rid of the theme and can leave the patch in place correct?

    Melissa
  4.    #4  
    Any idea what the default theme is called? The revert to default button is grayed out so I cant click it and I see several themes with the word Palm in them. I have no idea which to pick.
  5. #5  
    You might also try loading Preware and locating and running the Emergency Reconstruction Utility. You can find it under Availible Other > Linux Applications > Utilities.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  6.    #6  
    Ok that didnt work but thank you for the info! Im going to run the webos repair utility. From what Ive read that should fix me. Thanks again.

    Melissa

Posting Permissions