Results 1 to 8 of 8
  1. bart1967's Avatar
    Posts
    14 Posts
    Global Posts
    35 Global Posts
       #1  
    I used the built-in feature to forward my calls to another number one time, and now my call forwarding icon always appears in the upper right corner even though calls are no longer forwarded. If I go into Phone Preferences the icon disappears for a while but then eventually reappears.

    Anyone have a fix for this?
  2. #2  
    I had this exact same problem and thought it was my Pre. However, I had to replace my Pre (due to a defective headset jack; common problem, unfortunately) and when I moved my sim card to the new Pre the call forwarding icon showed up immediately on the new device without me even trying to forward calls. I immediately thought it must be a network issue and called AT&T support. They suspected that my sim card was storing something that was causing it to randomly display the icon and sent me to a store yesterday to get a new free sim. Installed the new sim and now, no icon (success!).

    So, this took care of the current problem but it will likely happen again as soon as I use call forwarding on this replacement phone. We need someone to look into fixing this sim network information storage bug.

    Palm, you listening?
  3. bart1967's Avatar
    Posts
    14 Posts
    Global Posts
    35 Global Posts
       #3  
    Try entering ##21# from the phone keypad. You may have to turn forwarding on first, using the Phone Preferences app, then use that code to turn it off.
  4. bart1967's Avatar
    Posts
    14 Posts
    Global Posts
    35 Global Posts
       #4  
    The codes I mentioned above worked for me once, but then didn't work the next time the problem occurred (you'd think I'd learn to stop using call forwarding). But then I tried turning on call forwarding in the Pre, moving my SIM to my old Treo, and turning off call forwarding in the Treo. And that did the trick. So apparently the Pre is not updating the status on the SIM properly.
  5. #5  
    Sure would be nice if Palm Support and AT&T support bothered to use PreCentral as a support tool. Would have been better if I had searched for my problem here rather than spending hours in run-around mode with support. Lesson learned. PreCrental rocks!
  6. #6  
    Quote Originally Posted by bart1967 View Post
    ..my call forwarding icon...?
    I had the exact same issue and posted up a poll trying to solicit input on whether it was a problem with MY phone or a WebOS bug. I think I only got one response... It's happened on two phones for me, so I'm thinking bug...


    LINK TO MY THREAD

    Mals
  7. sck18's Avatar
    Posts
    191 Posts
    Global Posts
    210 Global Posts
    #7  
    ##21#[send] works for me - it removes the icon, but it always comes back after the phone, device, or airplane mode is reset.
  8. #8  
    Bart1967's trick worked. Just moved my SIM card to another phone, hit ##21# and moved it back. Problem solved.

Posting Permissions