Results 1 to 13 of 13
  1.    #1  
    Hey everybody,

    Why this Firmware Updates are never show @ my Palm pre? I always have to update by WebOS Doctor because when I start "Updates" the Pre always says "Application Updates availeble" even if all my appz are up-to-date.

    How can that be? Does anybody have the same problem?

    Best Regards

    Janno
  2. #2  
    Yes, this is rrrrrrrrrrrreally worth a new thread.
    LOL
  3.    #3  
    I already tried to search for it but could find this problem

    Could you give me some Links?
  4. #4  
    update your network settings and PRL list under your phone app/preferences.. see if that helps
  5. #5  
    Quote Originally Posted by toomore View Post
    I already tried to search for it but could find this problem

    Could you give me some Links?
    The only problem you're experiencing is lack of patience.
  6. firesy's Avatar
    Posts
    38 Posts
    Global Posts
    42 Global Posts
    #6  
    I'm on sprint and have had this problem for a week now. Doctored once, Full erased twice, turned off builtin backup to erase all my info, updated network settings and PRL, and I still get the App updates available. Last night, I turned off backup, and did another Full erase. When the phone first started, it showed my phone was current with 1.4.1.1. This morning I'm right back to the App updates available. My phone was bare stock with only my settings installed last night.
  7. #7  
    some info I picked up from someone.

    Look up user hardbeatz, pm him saying your problem, and state your palm profile info. He should be able to find the rogue app, then just reinstall and delete.

    I'm not sure how successful he is because I haven't had this problem before.
  8. #8  
    Quote Originally Posted by spongamabob View Post
    some info I picked up from someone.

    Look up user hardbeatz, pm him saying your problem, and state your palm profile info. He should be able to find the rogue app, then just reinstall and delete.

    I'm not sure how successful he is because I haven't had this problem before.
    He's here:
    http://forums.precentral.net/members/hardbeatz.html
  9. #9  
    tomi666

    last two updates wasn't it you who seemed to be getting it first. Atleast of the members on here? Have you gotten 1.4.5 yet?
  10. #10  
    hmm. I'll take that as a no.
  11. Nettwerk's Avatar
    Posts
    78 Posts
    Global Posts
    97 Global Posts
    #11  
    WebOS Doctor 1.4.5 for Palm Pre O2 Germany, UK and Ireland / Movistar Spain:
    http://palm.cdnetworks.net/rom/pre/p...p100ueu-wr.jar
    Palm Pre Plus Still Waiting...
    More info:
    Webos Doctor Versions - WebOS Internals
    Last edited by Nettwerk; 07/01/2010 at 10:36 AM.
  12. Nettwerk's Avatar
    Posts
    78 Posts
    Global Posts
    97 Global Posts
    #12  
    What you waiting for?
  13. PreRunr's Avatar
    Posts
    344 Posts
    Global Posts
    345 Global Posts
    #13  
    Same problem and no OTA at all with QWERTZ Pre from Germany.

    fixed: I used Metadoctor to get 1.4.1 update and I think that is where the trouble lies. Once I did a new webosdoctor install of 1.4.5 I got the old backups from Palm, so I deduce that Palm thought I was off-air and so no OTA update.
    Last edited by PreRunr; 07/02/2010 at 11:57 AM. Reason: FIXED

Posting Permissions