Results 1 to 15 of 15
  1.    #1  
    So for some reason I have an issue texting my 1 friend, everyone else works fine. I've even removed his contact and tried to text him manually by number, the box opens...there's no history...I enter the text and hit send, nothing every shows on the screen like it's about to send or anything, just disappears. What gives???
  2. #2  
    My friend got a replacement Pre and she had the same issue. She couldn't text her daughter. I did a partial erase and it fixed her problem. She had no patches preware or anything else installed so it was no loss for her.
  3. #3  
    When I read the thread title, I thought it was an issue texting single people vs married people.
    My device history:

    - Jim J.

    (On Sprint for many years)
  4. #4  
    lol jeffcoat did you ever get my tether working?
  5.    #5  
    What do you mean by a partial erase?
  6. #6  
    go to device info at the bottom you will see reset option. click reset options and you will see the partial erase.
  7.    #7  
    What does this erase?
  8. #8  
    erases all applications you installed and all application settings and data. She had a replacement pre and hadn't installed any tweaks as of yet so it was no loss for her. but it worked she could start texting her daughter once she signed in.
  9. #9  
    So I have a new contact pulled from facebook. I added the person's phone number to their contact (auto synced with google). I try texting the person by tapping the little SMS icon next to the number. Nothing happens. The Messaging app does not open. I tap it many many times. Nothing happens.

    Now this part is even more interesting (or maddening): I open the messaging app myself and tap new message. I type the person's name, it comes up and I select it. Now I compose a message, and tap the send button. The message disappears and the compose message screen resets, with the contact's name at the top, but the message is gone and has never sent.

    Even worse, messages that this contact texts to me ARE NOT RECEIVED.

    Please excuse me here, but WHY THE **** is such a simple feature broken?! I quickly scanned the official Palm forums and found some other people with the problem. A Palm "tech" suggests a hardware erase/reset to fix it. *** *** ***.

    Can you imagine the fear of wondering if contact between you and another person is being lost JUST BECAUSE your phone suddenly decides not to work? I'm scared right now, very scared. But most of all I'm extremely mad.

    I'm hoping someone else may have a more elegant solution than just erasing everything. Palm better patch this up quick. I'm a huge Palm fan and have been trying to get people to get the Pre, while also trying to ignore the little quirks and bugs that are associated with webOS and the Pre. Well this one is too huge to ignore. I'm losing my patience.
  10. #10  
    Quote Originally Posted by thermodynamic View Post
    So I have a new contact pulled from facebook. I added the person's phone number to their contact (auto synced with google). I try texting the person by tapping the little SMS icon next to the number. Nothing happens. The Messaging app does not open. I tap it many many times. Nothing happens.

    Now this part is even more interesting (or maddening): I open the messaging app myself and tap new message. I type the person's name, it comes up and I select it. Now I compose a message, and tap the send button. The message disappears and the compose message screen resets, with the contact's name at the top, but the message is gone and has never sent.

    Even worse, messages that this contact texts to me ARE NOT RECEIVED.

    Please excuse me here, but WHY THE **** is such a simple feature broken?! I quickly scanned the official Palm forums and found some other people with the problem. A Palm "tech" suggests a hardware erase/reset to fix it. *** *** ***.

    Can you imagine the fear of wondering if contact between you and another person is being lost JUST BECAUSE your phone suddenly decides not to work? I'm scared right now, very scared. But most of all I'm extremely mad.

    I'm hoping someone else may have a more elegant solution than just erasing everything. Palm better patch this up quick. I'm a huge Palm fan and have been trying to get people to get the Pre, while also trying to ignore the little quirks and bugs that are associated with webOS and the Pre. Well this one is too huge to ignore. I'm losing my patience.
    This has been discussed so you can search text messaging with certain keywords in this forum for a similar thread, or you can search my user name, and you will find it. I've had the same problem with a couple phone numbers. Nothing would happen when I tapped the SMS Icon, and then when I tried manually typing the text, I would get the same thing as you.

    On a good note, I did doctor my phone and this fixed the problem. I know that doctoring is the last thing anyone wants to do, but it does restore the Pre to factory condition and gives you a clean slate. Removing all Patches doesn't fix the problem either as I have tried that. Only fix as far as i know is the Doctoring.
    I am equivalent to a man dammit.
  11. #11  
    Quote Originally Posted by mamouton View Post
    lol jeffcoat did you ever get my tether working?
    Never was able to get it to work, I ended up switching to Mobile Hotspot, and so far it's working OK. I don't really tether that often, but it's great to have when you need it.
    My device history:

    - Jim J.

    (On Sprint for many years)
  12. #12  
    <<threads on same topic merged>>
  13. #13  
    Strange. I wonder what triggers this to happen?
  14. Corrosive's Avatar
    Posts
    7 Posts
    Global Posts
    79 Global Posts
    #14  
    I am bringing this thread back to life due to the fact that I am having the same issues as the OP. I think I may have found the cause though...

    My GF just got a new phone and she already had a contact on my phone (with a mobile number and a work number attached).
    She called me from her new number.
    I then texted her new number saying "yay, first text (something like that)".

    **Here is where I think the problem is***

    I saved the new number to an existing contact (her) and now the new number was there with the old number and work number. When I went into my messaging screen... both message threads were there and not merged. So instead of using the top right area to select the number to text... I had 2 separate text chats. I then deleted the chat thread with her new number and intended to send the message to her via her old number/contact account and hitting the top right to pull down the new number. When I tried to do this, it was not able to work. I got the same symptoms as the OP.

    A few hours of not talking, she called me to make sure things were ok. She said that she had sent several texts and wondered why I was not responding. I told her about the issue I was having and of course she understood. She was sorry for being the number that caused it, lol...

    Either way, I am doing a partial reset and hopefully that will solve the problem. (device info, delete all apps/info)... I'm keeping my usb/pics... hopefully thats fine. I will report back to see if the partial erase solved my problem.

    Hope this helps someone in the future... Beware of texting people who are not saved as a contact...
  15. Corrosive's Avatar
    Posts
    7 Posts
    Global Posts
    79 Global Posts
    #15  
    All better!

    This has been the first time I needed to do a soft reset and to be honest; It was not that painful. I expected that I would have to re-download everything manually and re patch everything... Nope... Apps are downloading automatically and my patches are still there. Yay!

Posting Permissions