Results 1 to 6 of 6
  1.    #1  
    OK this is odd???

    Im sitting on the beach, took a little video, went to upload to to YouTube and the damndest thing, the youtube video upload option is gone, just gone?

    I see the option to share link, email , facebook whatever, which of course wont work, as it has that undefined link thing, because the video was not uploaded because there is NO option to do so??

    Anyone have this issue, and any idea how to correct it?

    Thanks

    btw the beach is delightful St Pete Beach , FL NO OIL (and no, thats not me, Im taking the picture with my Pre) Photobucket upload works fine.

    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  2. #2  
    probably need to sign back in to your youtube acct again. Then it should show up
  3.    #3  
    No, that didnt help.

    But, wow, this is really strange. When I tap the little pencil icon, on the lower left, to "edit" video, and even drag the handles a tiny bit, and then tap the check mark, THEN when I tap the options icon, the upload IS available.

    Very strange...

    The videos are only about 40 or 50 seconds long...Does YouTube have some video length upload limitations from the Pre?
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  4. #4  
    I've had problems uploading vids over 30seconds for some reason.
  5. #5  
    i uploaded a 4 min video from my pre to youtube, so im not sure what the issue could be
    THE CHAMP IS HERE!!
  6. #6  
    For some reason, it seems that it will only let you upload a video once. Once it thinks the video has been uploaded, it won't let you upload it again. Editing it made it think it was a different video. I found this thread searching for a way to re-upload a video which my Pre thinks it uploaded to Facebook, but isn't showing up on Facebook for some reason.
    ‎"Is that suck and salvage the Kevin Costner method?" - Chris Matthews on Hardball, July 6, 2010. Wonder if he's talking about his oil device or his movie career...

Posting Permissions