Results 1 to 16 of 16
  1.    #1  
    I installed a new theme and when I did and it ask to luna restart I said yes and now it is just stuck on boot and won't boot all the way. Are there any solutions. Tried removing battery and restart and that didn't work.
  2. #2  
    I updated to the last uberkernel and govnah via preware and by now have the same problem. =(

    Pre is stuck in a loop while booting, starts all over again and again. It never gets to the point where the white light "blinks" slowly behind the palm logo. When it's not plugged in, it will try to restart until there's no more energy...

    Battery was removed for hours after it wen't empty to make sure it's a clean restart, did not help.
  3. #3  
    Go into recovery mode by removing the battery, while holding the up volume button, put the battery back in and press the power button. Do this while plugged into your computer. You will then need the palm webos doctor, which can be found by googling palm webos rom. Sorry I can't remember the address exactly.- It will ask you for your pre's serial no. Then download it. It is a java program so make sure your java is updated, then run the doctor and follow it's instructions!


    edit- updating to the lates UK and Govnah also forced me to put my Pre in recovery and doctor it.
    Last edited by smknutson; 06/29/2010 at 09:53 AM.
  4. #4  
    Have u try pressing the orange/gray button + sym + R together? (just like the ctrl+alt+del in windows). This might break u booting loop and reset ur pre.
  5. #5  
    I installed the kernal yesterday and updated my Suave theme today and now I'm stuck in the same cycle. Time for the doctor.
  6. #6  
    Same here, updated the Kernal and it's causing the loop. Crap.
  7. #7  
    Quote Originally Posted by AtomicAgeZombie View Post
    I installed the kernal yesterday and updated my Suave theme today and now I'm stuck in the same cycle. Time for the doctor.
    same here i just got off the doctor.... after update of that same theme
  8. #8  
    Hey guys. I put together the Suave theme. Let me just say that by no means did the update to my theme brick anything. I have the same problem and I hadn't updated my theme on my phone yet. I did though, have the f105a kernel installed. I think that is what happened.
  9. Cringer's Avatar
    Posts
    475 Posts
    Global Posts
    483 Global Posts
    #9  
    Quote Originally Posted by AtomicAgeZombie View Post
    I installed the kernal yesterday and updated my Suave theme today and now I'm stuck in the same cycle. Time for the doctor.
    I changed from the F102 kernel back to the Uberkernel yesterday. A couple hours later I decided to throw a theme on for the first time in a month or so....Suave them. I am stuck in reboot.

    I have tried to Doctor, it just tells me it can't do it with a link to Help. My battery was at 20% when this all started, and I don't think I have been able to get any extra charge to it. I have it plugged into the wall right now, but with the USB logo on the phone. I am hoping I will get some charge to the battery now and once I do Doctor will work. If not, into Sprint I go to have them do it I guess.
  10. #10  
    Quote Originally Posted by Prince_Basil View Post
    Hey guys. I put together the Suave theme. Let me just say that by no means did the update to my theme brick anything. I have the same problem and I hadn't updated my theme on my phone yet. I did though, have the f105a kernel installed. I think that is what happened.
    I don't see how a theme should crash a Pre, but, it wouldn't be the first time I've had it happen to me.

    We should try to narrow this down....
  11. #11  
    Quote Originally Posted by Prince_Basil View Post
    Hey guys. I put together the Suave theme. Let me just say that by no means did the update to my theme brick anything. I have the same problem and I hadn't updated my theme on my phone yet. I did though, have the f105a kernel installed. I think that is what happened.
    i did not have f105 kernel and it did it ..
  12. Cringer's Avatar
    Posts
    475 Posts
    Global Posts
    483 Global Posts
    #12  
    I don't know what caused it, but I know I can't get out of it. Not even able to doctor the phone. I get it into USB mode to run doctor, start up doctor, and when it checks system it says unable to reset your phone. Tried several things around this.

    Looks like I am taking it into the Sprint store. Not real happy about that because they will check to see it in a reboot loop and will see the different Palm logo from the theme. I am sure I will have to explain that to them. That's what i get though.....
  13. legato's Avatar
    Posts
    25 Posts
    Global Posts
    27 Global Posts
    #13  
    I'll throw in that I did not have the f105a installed, only the standard Uberkernel/Govnah. Updated theme, boom, no boot.
  14. #14  
    I doctored my phone and everything is fine. I'll wait a bit before I install anything on it. By the way, love the theme Basil.
  15. ajk511's Avatar
    Posts
    116 Posts
    Global Posts
    137 Global Posts
    #15  
    I had F105 installed with the suave theme, installed the lock screen emergency button patch and got the loop. doctoring right now
    Pre
    ppcgeeks.com ---- ajk511
  16. Cringer's Avatar
    Posts
    475 Posts
    Global Posts
    483 Global Posts
    #16  
    Well, took my Pre down to a Sprint store and told them I wanted it restored back to factory settings right of the bat, told them it was in a reboot loop and had it going for them already to show them. The girl said that was odd, I said "well it is a Pre," to which she responded with a smile "you said it not me."

    Came back an hour later and they were about done restoring it. The same girl walked over to me to tell me it was at 84% so it wouldn't be long, then with a knowing smirk on her face told me it was "caused by a third party app." I just smiled and kept my mouth shut.

    Now time to get it back to normal....somewhat I guess.

    edit: Just noticed the Sprint store restored me to webOS 1.3.1. Lazy *******s.
    Last edited by Cringer; 06/29/2010 at 08:37 PM.

Posting Permissions