Results 1 to 20 of 20
  1.    #1  
    I do apologize for not thoroughly checking out this before posting. After finding out that my (Help) app wasn't functioning properly,I decided to remove the patch and everything was back to normal. Each one teach one...


    {Clipcarl's Patch]
    Last edited by rush; 06/27/2010 at 09:28 PM. Reason: Finding out that there is a conflict with this patch and the help application.
  2. #2  
    Thanks. Ridiculous that we have to resort to patches like this.
  3.    #3  
    (Post Removed)
    Last edited by rush; 06/27/2010 at 09:35 PM.
  4. stubbs's Avatar
    Posts
    425 Posts
    Global Posts
    442 Global Posts
    #4  
    That's not Palm's fault, it's 100% google. ClipCarl's "fix" is to make sites think that WebOS is running mobile Safari, so they send an appropriately formatted fix. Yes, it works, and I'm not arguing with that, but it's a hack that shouldn't need to exist. I've used it before, and it also makes the odd site not work right, so you get some and lose some.
  5. #5  
    This patch basically tells the site that you're surfing from an iPhone so if it has a special format for iPhones it will display that.

    The most notable drawback from using this patch is that it has been reported to interfere with the on board help App and functions.
    Follow me on teh Twitterz
  6. #6  
    Im not using a patch to make my phone known as an iphone on the web anymore.
  7. #7  
    i just downloaded the google search app out of the catalogue... its free and looks right
  8. #8  
    Not a brilliant idea. Make us look like iphones, and what motivation do web developers have to get it right? Kinda like what happened with OS/2, since it ran windows better than windows, so why develop natively for it? Where is OS/2 today?
    : (){:|:&};:
  9.    #9  
    (Post Removed)
    Last edited by rush; 06/27/2010 at 09:36 PM.
  10.    #10  
    (Post Removed)
    Last edited by rush; 06/27/2010 at 09:37 PM.
  11. #11  
    I seem to recall, even with this patch that makes the site believe you're on an iPhart,, the server logs will still report webOS.
  12. #12  
    Quote Originally Posted by rush View Post


    @ Spader, are you sure it is cause by this patch... i'm using it right now,and my on board help app and fuctions are intact. Maybe something else is causing that problem.
    It's a known issue with the iphone spoof patch..... not sure if it's the exact same patch or not, since I haven't resorted to this fix just yet. But for sure the iphone spoof patch will mess up Help. (and this comes from a few people including HardBeatZ)
  13. #13  
    I'm for one will just say screw google. I'm not resorting to a patch for a problem I'm sure google has created/caused. It started 3 weeks ago, none of the popular images were updating. I have and will continue to complain to google to fix all the issues or give us an explanation (ie we only support android & iphones). Everyone needs to complain to them about the problems. If need be we need to get it in the press. Screw google.
    Last edited by garos09; 06/26/2010 at 08:44 PM. Reason: typo
  14. #14  
    Is it a coincidence that the more they get into the mobile phone business, the more the sites won't work for other mobile phones unless it's the # 1 kid on the block? I wonder if Blackberry as # 2 is okay or did it mess with their rendition of sites also.
  15.    #15  
    (Post Removed)
    Last edited by rush; 06/27/2010 at 09:38 PM.
  16. #16  
    Quote Originally Posted by rush View Post

    @ Spader, are you sure it is cause by this patch... i'm using it right now,and my on board help app and fuctions are intact. Maybe something else is causing that problem.
    It may have been an earlier version of the patch, or a certain combo of this patch and others, but Hardbeatz (Palm Tech support) has stated this was the root of that issue for those having it.

    I am not trying to sway anyone either way, just stating what's known so far.

    I myself have never used the on board help, I always come here if I need to know something.
    Follow me on teh Twitterz
  17. #17  
    Quote Originally Posted by Spader View Post
    It may have been an earlier version of the patch, or a certain combo of this patch and others, but Hardbeatz (Palm Tech support) has stated this was the root of that issue for those having it.

    I am not trying to sway anyone either way, just stating what's known so far.

    I myself have never used the on board help, I always come here if I need to know something.
    I started having problems with my Help the other day (as posted elsewhere). I uninstalled the iphone patch (among other things, plus numerous restarts), and I still don't have Help.


    I'm not offended by all the dumb blonde jokes because I know I'm not dumb... and I also know that I'm not blonde. Dolly Parton
  18. #18  
    Quote Originally Posted by Daisys Mom View Post
    I started having problems with my Help the other day (as posted elsewhere). I uninstalled the iphone patch (among other things, plus numerous restarts), and I still don't have Help.
    Ive read that unfortunately once the patch is applied the problem will persist until you do a doctor. Also, if you have the engadget app installed there may be problems with that.
  19. #19  
    Quote Originally Posted by zulfaqar621 View Post
    Ive read that unfortunately once the patch is applied the problem will persist until you do a doctor. Also, if you have the engadget app installed there may be problems with that.
    Thanks for the info. Don't have Endgadget. Also don't think I'm willing to take the step of doctoring just to get Help back. Sounds too severe! But thanks, now I know.


    I'm not offended by all the dumb blonde jokes because I know I'm not dumb... and I also know that I'm not blonde. Dolly Parton
  20.    #20  
    I found this out a moment ago... should have really check into it before posting. (My Bad)

Posting Permissions