Page 1 of 2 12 LastLast
Results 1 to 20 of 40
  1.    #1  
    So i have this palm pre (from sprint) that I "flashed" to metro PCS running webOS 1.4.1.1 (if you wanna know how I did it, just ask.) So far I just have Voice and text working..
    Does anyone know how to get the internet and MMS working? when I open the web browser it reads "Please enable networking before using the browser"
    So i did some googling and found that I can enable networking from the phone menu, which i did, but still the same message.

    The settings I have:
    Username: (mynumber)@mymetropcs.com
    AAA-Password: metropcs
    HA-Password: metropcs
    SPI HA: 1234
    SPI AAA: 1234
    Rev Tunneling: no
    M Home Address: 0.0.0.0
    Primary Home: 255.255.255.255
    Secondary Home: 255.255.255.255

    Browser:
    Primary NGG:
    NGG: 010.221.018.134
    Port: 3128
    Secure Port: 3128 (supposed to be 0443 but it wont let me change it..)

    Secondary NGG:
    NGG: 010.221.018.134
    Port: 3128
    Secure Port: 3128

    MMSC URL: mms.metropcs.net:3128/mmsc

    Multimedia: ( i didnt know what to put here so i jus put the info frm the browser settings)
    MMG IP: 010.221.018.134
    MMG Port: 3128
    Buffer Size: 7
    Time Out: 30

    MCD URL: (It wont let me change this either)
    mcd.sprintpcs.com/redirect?request=multimedia

    does anyone know how to do enable networking?
  2. #2  
    How did you retrieve those settings? I'll let you know what my settings are and we can figure it out from there.
    Twitter: @Eddie255
  3. jamex's Avatar
    Posts
    154 Posts
    Global Posts
    487 Global Posts
    #3  
    You actually pay for Metro PCS? There service is such a ripoff.
  4.    #4  
    Quote Originally Posted by Reign25 View Post
    How did you retrieve those settings? I'll let you know what my settings are and we can figure it out from there.
    from the phone dialer, enter ##3282#
    it all pops up from there
  5.    #5  
    Quote Originally Posted by jamex View Post
    You actually pay for Metro PCS? There service is such a ripoff.
    Well for me it has been great, it is everywhere I go - Atlanta, Michigan, California, I've never had reception problems... and unlimited everything for $45 a month? thats not a ripoff lol
  6. #6  
    I'm on metro with a sprint pre, I never did figure out all the settings to get 1xrtt or evdo going. You have to use qpst to get data working properly, from my understanding the pre can have multiple profiles for data, you have to create a new profile in qpst with metro settings and enable it to be the main profile, Also, changing anything in the original profile will cause the phone to revert to a non-provisioned status. I don't think we can setup data on our phones by just using the ##evdo# menu. I'd love to hear from someone who actually has it working on how they did it.
  7. #7  
    Quote Originally Posted by daddyfatsacc View Post
    So i have this palm pre (from sprint) that I "flashed" to metro PCS running webOS 1.4.1.1 (if you wanna know how I did it, just ask.) So far I just have Voice and text working..
    Does anyone know how to get the internet and MMS working? when I open the web browser it reads "Please enable networking before using the browser"
    So i did some googling and found that I can enable networking from the phone menu, which i did, but still the same message.

    The settings I have:
    Username: (mynumber)@mymetropcs.com
    AAA-Password: metropcs
    HA-Password: metropcs
    SPI HA: 1234
    SPI AAA: 1234
    Rev Tunneling: no
    M Home Address: 0.0.0.0
    Primary Home: 255.255.255.255
    Secondary Home: 255.255.255.255

    Browser:
    Primary NGG:
    NGG: 010.221.018.134
    Port: 3128
    Secure Port: 3128 (supposed to be 0443 but it wont let me change it..)

    Secondary NGG:
    NGG: 010.221.018.134
    Port: 3128
    Secure Port: 3128

    MMSC URL: mms.metropcs.net:3128/mmsc

    Multimedia: ( i didnt know what to put here so i jus put the info frm the browser settings)
    MMG IP: 010.221.018.134
    MMG Port: 3128
    Buffer Size: 7
    Time Out: 30

    MCD URL: (It wont let me change this either)
    mcd.sprintpcs.com/redirect?request=multimedia

    does anyone know how to do enable networking?
    Your "Rev Tunneling" is disabled, mine is enabled (set to yes).

    The HUGE one is that my browser port is set to 80 as well as secure which is the default http port for the world wide web.

    Same thing with secondary. THAT'S why it doesn't work.
    Twitter: @Eddie255
  8.    #8  
    Quote Originally Posted by naterza View Post
    I'm on metro with a sprint pre, I never did figure out all the settings to get 1xrtt or evdo going. You have to use qpst to get data working properly, from my understanding the pre can have multiple profiles for data, you have to create a new profile in qpst with metro settings and enable it to be the main profile, Also, changing anything in the original profile will cause the phone to revert to a non-provisioned status. I don't think we can setup data on our phones by just using the ##evdo# menu. I'd love to hear from someone who actually has it working on how they did it.
    okay how do you go about adding a profile? I could never figure that out... in qpst service programming?
  9. #9  
    Yes, you do it in service programming, once you select your phone, it should pop up the service programming menu, the same window you used to upload the prl. i cant remember what tab the profiles are in but it should only take a quick browse through them to find it. there should be profile 0,1, and 2. you should put your metro settings in profile 2 and set it as the active profile. i never got it working so with that being said good luck!
    Last edited by naterza; 06/26/2010 at 07:57 PM.
  10.    #10  
    im sorry, under what tab? can you explain this to me please lol Ive seen mentions about editing profile 1 and stuff, but never seen any profiles.. and the only places where I see the option of adding something is under the "SMS-CB" tab...
  11. #11  
    give me a few and ill check it out for you...
  12.    #12  
    okay thanks
  13. #13  
    im using qpst 2.7 build 348/ under service programming the tab you're concerned with is "M.IP". you can add/edit profiles and set active profiles from that tab... also, i know you should select simple ip, from the "mobile ip behavior" drop down menu
  14.    #14  
    OOOOH okay THANKS LOL I didnt realize how old the qpst that I was using was (built 210) okay that helped ALOT.
  15. #15  
    uhhh what the hell is qpst? lol?
    Twitter: @Eddie255
  16. #16  
    qpst is a program for programming phones with qualcomm chipsets
  17.    #17  
    okay, I am still having the same problem as before, I went through and enabled networking from the dialer preferences menu, and set profile 2 as active, and input the information for metropcs. Still getting the "no internet connection, please enable networking before using the browser"....
  18. #18  
    Quote Originally Posted by daddyfatsacc View Post
    okay, I am still having the same problem as before, I went through and enabled networking from the dialer preferences menu, and set profile 2 as active, and input the information for metropcs. Still getting the "no internet connection, please enable networking before using the browser"....
    Are your settings as I mentioned?
    Twitter: @Eddie255
  19. #19  
    Quote Originally Posted by daddyfatsacc View Post
    So i have this palm pre (from sprint) that I "flashed" to metro PCS running webOS 1.4.1.1 (if you wanna know how I did it, just ask.) So far I just have Voice and text working..
    Does anyone know how to get the internet and MMS working? when I open the web browser it reads "Please enable networking before using the browser"
    So i did some googling and found that I can enable networking from the phone menu, which i did, but still the same message.

    The settings I have:
    Username: (mynumber)@mymetropcs.com
    AAA-Password: metropcs
    HA-Password: metropcs
    SPI HA: 1234
    SPI AAA: 1234
    Rev Tunneling: no
    M Home Address: 0.0.0.0
    Primary Home: 255.255.255.255
    Secondary Home: 255.255.255.255

    Browser:
    Primary NGG:
    NGG: 010.221.018.134
    Port: 3128
    Secure Port: 3128 (supposed to be 0443 but it wont let me change it..)

    Secondary NGG:
    NGG: 010.221.018.134
    Port: 3128
    Secure Port: 3128

    MMSC URL: mms.metropcs.net:3128/mmsc

    Multimedia: ( i didnt know what to put here so i jus put the info frm the browser settings)
    MMG IP: 010.221.018.134
    MMG Port: 3128
    Buffer Size: 7
    Time Out: 30

    MCD URL: (It wont let me change this either)
    mcd.sprintpcs.com/redirect?request=multimedia

    does anyone know how to do enable networking?
    I looks as if I'm in the right place. I have a pre with the esn added to the metro database. I can receive sms but it fais to send. How do I fix this.. thanks...

    can someone here that is successfully working fully on metro post their carriernetworkingsetting.db3 file thanks
  20.    #20  
    Quote Originally Posted by Reign25 View Post
    Are your settings as I mentioned?
    yep they sure are, and i even tried to add some of the GPS settings for metro lol

    but nothing.. still the same error message. Everytime I go to the phone menu and set "data usage" to "on" and when i close the page and come back to it, its off again.
Page 1 of 2 12 LastLast

Posting Permissions