Page 13 of 14 FirstFirst ... 3891011121314 LastLast
Results 241 to 260 of 269
Like Tree3Likes
  1. #241  
    Pre+ & Pre- share same problem on screen. Using TouchStone can caused overheat and maybe quicker damage for internal part. Secondly is USB connector can loose if we using it too much. Loosen USB part seems effect the entire screen. I ever read somewhere that some post said the screen touch sensor dead 100%. But will work again if charge again using USB charger. So IMO, loosen USB part because we pull the USB cable out cause the internal part separated and make touch sensor dead. So for Pre+ or Pre-, IMO really hard decision for charging. Using TouchStone or Standard USB cable seems both can make problem with the phone. For Veer this problem won't happen. Because Veer don't have standard micro USB, it is using its own special magnet connector, which I really like, because I don't need to pull or push usb cable to charge, and because it is using magnet, then it work very close like TouchStone but less heat.
  2. danib62's Avatar
    Posts
    160 Posts
    Global Posts
    177 Global Posts
    #242  
    My pre was having the ghost touch issue. A good blast of iKlear and a wipe down seemed to solve it (for now). I feel kind of dumb for not trying this earlier.
    m100 -> m125 -> zire 71 -> Treo 650 (VZW) -> Pre Plus (VZW) + TouchPad
  3. #243  
    Originally, my personal observations on the issue here for my Pre2 is that when it overheats -- ~ 41C or higher -- it starts being very inconsistent with gestures and also when dialing numbers via the touchscreen. However, I noticed the same behavior when the temp is in its high 30s that it was happening as well. I agree with what was said earlier -- I believe the overheating isn't as much of the issue with the touchscreen as it is when its being charged via the micro-usb. If my finger is just about to touch the screen -- it starts to respond weird -- which has led me to believe maybe there is either a certain amount of static electricity or some sort of magnetic field that is getting generated when it gets powered up via USB.
  4. #244  
    My Pre+ was perfect until I accidentally charged it from a 2A car charger through USB and it got really hot and it was an extreemly hot day also. The screen started to be generally less responsive, and then the touching itself. I guess the phone does not have a good self regulating voltage circuit.
    Tried many things including Doctoring, just to try for a solution. But because I had a new one in the drawer off ebay, it "dropped" which started the problems and got replaced by insurance [ which had not been used in 5 years]. They got a 1.5 year old virtually brand new looking phone with a ghost.
    PalmV - Kyo 6035 - 7135 - 650 - 700wx - pre+clocked - pre+2.1 mod - and no Pre3 time to get a Pre2?

    June 19 - 8:45am - early order Touchpad. Love it! Used fire sale refund to get another. Rest paid for all accessories. Trying to teach the wife to love it.

    support WebOs internals!
  5. rustaman's Avatar
    Posts
    2 Posts
    Global Posts
    6 Global Posts
    #245  
    Well I just joined the ranks of the ghost tapping Pre's - phone is calling friends in the middle of the night, changing my calendar, going on the internet for hours at a time - lucky I have unlimited data...in short, it's a bust.
    I would have stood in a line to get an HP Pre3 - was really, really wanting that phone...but since HP killed the Pre, it's time to move on. Ordered an HTC Trophy which is about the size the Pre 3 was going to be. It's a Windows 7 phone with the Mango update, so it is as close to WebOS as you can get right now. It will be here tomorrow...and then it's bye, bye Palm...loved the ride while it lasted.
  6. #246  
    I have this problem on my Pre- but only when it's on my Touchstone. I also have started experiencing battery issues lately. Any possible relation ?

    Wiping the screen with a fleece or microfiber cloth seems to fix it temporarily, but it starts doing it again after a few hours (even if I don't touch it).
  7. #247  
    I dont have the "real ghost" in my phone, but from time to time there are some strange behaviour as well. It started one day when I was typing a sms... using the keyboard. the letters stopped to work, jumping in the text here and there... and a lower 1/4 of the screen started to act different. It was somehow double tapping itself. making my onscreen keyboard jump up and down... and I was not able to make the swipe up gesture to pull out the launcher... but only one half of the lower part of the screen. the upper half was ok... restarted the phone. didnt helped... switched off the phone and on again... it helped. for a few days it was ok... and then again. and this tome it was the oposite 1/4 of the screen. not lower left, but lower right. the same behaviour. This time in the midle of playing angry birds... did a reset, another one, one more... still not helping.. after the fourth reset I forgot about the phone and it switched off the screen.. afte switching it on again, it was ok... Then I realized, that I dont need to do a reset or shut down.. just to switch the screen off and on again. And its working again...

    Not sure what is the cause of it, its probably a different issue then the ghost you guys have... and My phone is 3 years old and using the TS all the time... USB only from time to time to upload a file into the phone...

    now the issue happens like once in two or three days...
  8. fed123's Avatar
    Posts
    70 Posts
    Global Posts
    183 Global Posts
    #248  
    I have since moved to the Galaxy Nexus which Duarte from webOS helped design. Very happy with it. My wife's Pre + is still going strong.
  9. #249  
    My pre went totaly insane... I did a good screen clean and a trip to the doctor... and even after the doctor, when logging to the my profile, it already started to go crazy again...
    so, the device is not usable right now...

    so thinking in opening the device and try to search for some loose connector...
  10. #250  
    I too had this problem, it indeed seemed like a voltage regulation issue, wht I did was to overclock, aggressively, on screen state 800/500 the sensor works fine. Probably as well as overvolting the cpu this will overvolt the condutive inner layer of the touchscreen, making the adc's job easier. Give it a try.
    MartinH@webos likes this.
  11. cmahy's Avatar
    Posts
    300 Posts
    Global Posts
    310 Global Posts
    #251  
    Amazing how hanging around these forums can come in *really* helpful some days, eh? Read this post a LOONG time ago and never thought much of it as I had a rock-solid Pre+ (or so I thought)

    Was out of country (in Europe) last week and woke up to the alarm / clock-app going crazy. The Pre-Ghost came to visit. The only thing I can think of is that my Pre+ is used to 120V touchstone charging (mostly) and this was 240V USB charging. Like Rod said earlier, the USB port might have something to do with it.

    I've suffered with it until now (am back at home-soil) & was getting prepared to doctor ... but, now it's behaving!

    Odd. You guys suggest I doctor anyway? Sounds like that's more of a placebo fix ... based on Rod's comments (ie: HW issue, not SW). I'm really not looking forward to a DR. visit ... will take 1-2 hours to get all my crap back on my device (lots of synced-in data).

    Here's hoping my trooper of a Pre keeps on going ... not ready to leave WebOS yet.
    Palm History: Sony Clie T615C --> T|X --> Pre+ --> Pre3 Aspirations -->
  12. #252  
    I want to share my experience with this issue. I bought the touchstone changer like three months ago. I have my pre plus since about a year and a half and never got any issue. So like two months ago I started to have the ghost on it. The only thing that had changed in the way I used my pre, was the touchstone charger, so I dropped that thing into the trash and the ghost on my pre was incrementally leaving. Today I can say it is working back 100%. In my opinion, the touchstone causes the ghost phenomenum due to overheating or some Magnetic problem.
  13. cmahy's Avatar
    Posts
    300 Posts
    Global Posts
    310 Global Posts
    #253  
    Quote Originally Posted by dkings999 View Post
    I want to share my experience with this issue. I bought the touchstone changer like three months ago. I have my pre plus since about a year and a half and never got any issue. So like two months ago I started to have the ghost on it. The only thing that had changed in the way I used my pre, was the touchstone charger, so I dropped that thing into the trash and the ghost on my pre was incrementally leaving. Today I can say it is working back 100%. In my opinion, the touchstone causes the ghost phenomenum due to overheating or some Magnetic problem.
    Interesting ... thanks for sharing. My experience was the exact opposite, BTW. About 90% of my charging is done by Touchstone and I only got 'the ghost' from prolonged charging (while out-of-town) on the USB port with a higher voltage power source (240 vs. 120). Since I came home and returned to TS / USB 120V charging, the ghost went away.

    Perhaps there are different ways to cause this problem?
    Palm History: Sony Clie T615C --> T|X --> Pre+ --> Pre3 Aspirations -->
  14. #254  
    I was surprised when I found this thread. My Pre+ just started having this "touching itself" issue. But I think mine is really possessed. The last two mornings my wife grabbed her Pre+ and said, oh, you were up "sleep calling" me. In the middle of the night while my phone was on the touchstone charging, it actually opened the phone app and dialed a friend and my wife. It's a good thing my friend doesn't have any cell signal up in his house. So after the first occurrence, I thought well I don't want this to happen again, so before I put my Pre+ to charge for the night, I turned on airplane mode. When we got up this morning, my wife said my phone called her 5 times last night. I can't believe that it actually turned off airplane mode, opening the phone app, and dialed. My Pre+ has an evil demon in it.

    Now it's been 2 years since I got the Pre+, and it really does everything I need. But it appears that I'm going to have to get a new phone, and I don't really see any Android devices I like - they are all too damn big to carry around in a pocket. I'm not a fan of the iPhone locked down tight culture. I really wish this open source WebOS development would bear some fruit.
  15. cmahy's Avatar
    Posts
    300 Posts
    Global Posts
    310 Global Posts
    #255  
    Convert: Sadly, you're not the only one in this situation. I'm sorry to say that the 'ghost' has come back to visit my Pre+ again a few times since my last report. Seems to happen when charging & overheating (full charge on Touchstone) now.

    Regardless, my days with WebOS feel numbered -- not something that makes me happy. I pretty much have the same opinion as you do about the options.

    Let us know what you end-up doing/getting. Personally, I'm leaning towards joining the Android camp with either a Galaxy Nexus or OneX, but, I'm holding out as long as possible (to enjoy WebOS until the end of my device).

    And, no, the thought of carrying around a no-keyboard Phablet in my pocket doesn't thrill me either.
    Palm History: Sony Clie T615C --> T|X --> Pre+ --> Pre3 Aspirations -->
  16. #256  
    A couple of hundred bucks will get you a Pre3, if you really don't want to switch....huge improvement for me coming from Pre- & Veer.
  17. cmahy's Avatar
    Posts
    300 Posts
    Global Posts
    310 Global Posts
    #257  
    Quote Originally Posted by sledge007 View Post
    A couple of hundred bucks will get you a Pre3, if you really don't want to switch....huge improvement for me coming from Pre- & Veer.
    Thanks. As really tempting as that suggestion is -- I just can't get past dropping three-bills on something that's approx. 1 year old and essentially abandoned by HP (life-support courtesy of homebrew). Buying into that feels as much a novelty to me as getting a N9 -w- Meego.

    I've resigned myself that I have to take the plunge and 'move' somewhere (even a migration from 1.4.5 to 2.x isn't without pain, from what I hear), I might as well move into something new & growing.

    That said -- as long as the 'ghost' doesn't hit my Pre+ too often, I'll stick it out for a while. No current device in the mobile industry really interests me.
    Palm History: Sony Clie T615C --> T|X --> Pre+ --> Pre3 Aspirations -->
  18. ennu's Avatar
    Posts
    5 Posts
    #258  
    I got the gost starting touching the screen of my pre + one day after I was out of town (and country) used although 120V to charge with USB that came with the phone one year ago. I when crazy when it by itself opened the device info and then the reset options where it erased the phone completely by itself. I lost all of my downloaded apps, trying yo get it working gain out of the country. now even my profile isn't there anymore in the phone. in impostah I can see my profile but in te aucounts app it doesn't show up.

    I came beck home and used the same charger 120V at home and it looked like it became better, doctored again to 2.2.1 because I had it doctered back abrought to 1.4.5. in 2.2.1 and at home it started to work better without the crazy gost inside.
    then I had to trave abrought again to the same country and used the charger 120V again and it started right away with the gost inside, also now I only can touch 3 time and then the screen doesn't react any more on any touch. I have to put of the phone by the knob on top an put it on gain to react to touch for 3 sometime 4 times to stop again.

    this makes me crazy, also sms services are locked ZI don't know if that is because of the gost or because of the redoctering.
    I think of ordering a pre 3 to start with a even better phone again for a new year, I can't find a android for me right now athough I have my touchpad runing android right now (and to satisfaction up to now).
    In my opinion small differences in voltage per country start the gost touching the screen.
    Last edited by HelloNNNewman; 05/27/2012 at 05:15 PM.
  19. #259  
    Hello My pre also started to “touch” itself, I ran the interactive test and found out that in the middle of the launcher 2 squares do not work. Because of this I started to search for possible solutions and apparently found one, but I do not know if this actually works. Now I am asking the community if somebody knows if this could in theory fix the problem.

    The comment:

    "I have found a way to fix the touchscreen if it is unresponsive. I tried this when my palm pixi plus' touchscreen went funny and pressed everywhere when I wasn't touching it, then just stopped working completely. Turn your phone on and make sure the screen stays on, if you have an old tube TV it can be any TV as long as its not a flat screen or plasma. Put the phone against the display of the TV then turn off the TV, move the phone around the screen getting every bit of static the TV gives off, you should be able to hear the static hitting the phone, do this 2-3 times for the touchscreen to fully work, it worked the first time for me but that's because I gave it a lot of static. So I hope this helps, it did for me."

    Source
    Last edited by Filipxy; 06/07/2012 at 12:21 PM.
  20. #260  
    Not sure if the video below was posted already, but someone here's video of the issue.



    My Pre+ started doing this last fall and I upgraded to a Pre3. I'm considering a Galaxy SIII when it is released. I still love the WebOS interface, but I'm starting to tire of the lack of feature updates and problems with apps not being available.
    MartinH@webos likes this.

Posting Permissions