Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
  1. #21  
    Quote Originally Posted by smmullen View Post
    Maybe it's because you're so high up that you're just closer to the satellites?

    (sorry .. had to do it)
    Yep, that must be it!
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  2. #22  
    Lots of problems with my Pre Plus GPS. SOmetimes works great often times does not. Why oh why does my cheapo Motorola razr GPS work perfectly and consistently all the time yet this "advanced" smartphone called the Pre does not? I cannot understand... Oh, and I compared the two phones side by side to ensure it's not something like satellite issues.
  3. #23  
    Quote Originally Posted by jjeffcoat View Post
    Is this thread about the Verizon gps only?
    No, it's also about Sprint, who was the first carrier to get the Pre and the GPS issues showed up pretty much right away.
  4. #24  
    Y'all should check your GPS settings in the app menu of the 'location services' app. I used to have problems with my GPS (would give me the 'you need an internet connection' error, wouldn't pinpoint but give a wide area almost half a mile in diameter, etc) and then I checked the app menu, just to find that GPS was actually disabled and my phone relied on "google services" entirely. Whether that means that Google Maps was triangulating my position from cellphone towers or what I have no idea.

    Anyway, with two taps I enabled GPS and disabled Google Services (although I suppose I might as well have kept both enabled) and voila, suddenly I get a reliable, pinpoint GPS fix within ten seconds of tapping the Google Maps icon. That's outside of buildings, of course, but I have yet to find a building that I need gMaps to navigate.

    Try it and see whether it helps you guys. I know that it helped me
  5. #25  
    Quote Originally Posted by GodShapedHole View Post
    Y'all should check your GPS settings in the app menu of the 'location services' app.

    Anyway, with two taps I enabled GPS and disabled Google Services
    Been there, done that...but thanks for the suggestion, maybe it will help someone else.
  6. #26  
    Quote Originally Posted by jjeffcoat View Post
    Is this thread about the Verizon gps only?
    OP is on Sprint. Seems many of the responders (myself included) are also on Sprint. Been an issue since day one (06-06-2009 to be precise). Since I reboot the phone nightly, it hasn't been much of an issue for me, but that doesn't mean the issue doesn't exist.
  7. #27  
    daily reboot helps....otherwise it seems the gps gets stuck in sleep mode...
    -- VZW Pre+ -- Uberk/Gov fixed @ 1ghz -- QPST gps mod -- stock battery (?mugen 3800?) --
  8. #28  
    Guess I've been lucky, have had no GPS problems.
    My device history:

    - Jim J.

    (On Sprint for many years)
  9. #29  
    I find that that GPS works but is pretty far off without Google Services running. When I have both GPS and Google running it works great. Even used it in Washington (Seattle-Tacoma area), Hawaii, California, and Nevada. Has worked great every-time!!

    I also use PreSet reset, to restart my Pre every night, is it just good to clear out the memory leaks.

    Sprint Pre- Meta-Doctor 2.1.0 w/Flash

    Everything is Amazing & Nobody is Happy, "People with their mobile phones, "uh... oh... it won't..."... GIVE IT A SECOND... IT'S GOING TO SPACE!" Louis C.K.
Page 2 of 2 FirstFirst 12

Posting Permissions