Results 1 to 6 of 6
  1.    #1  
    BTW, I'm liking my Palm Pre Plus w/Verizon more everyday. My 3G Mobile Hotspot seems to have gotten a bit faster once I turned off all GPS (haven't verified with thorough testing though)

    Anyway, I've got a home webcam. Windows 7 IE, MacBook Pro Safari and Firefox, ipod touch and ipad Safari can all display the cam video remotely via the cam's builtin web server and page.

    When I load the page on the WebOS browser, it loads everything except the video and the loading progress wheel stays perpetually stuck at approx. 90% of page loaded. I've tried allowing popups, etc. in the browser settings but no luck.

    Can anybody suggest an existent patch or third-party browser that I might try on my Pre+?
  2. #2  
    There is currently no stable 3rd party browser, and I can't think of a patch off the top of my head that would help in this case. Do you have the direct URL to the feed? Possibly something that could be loaded into the media player?
  3. #3  
    Who makes the web-cam?
    Thread 1
    Thread2
    Last edited by Mannyman; 06/21/2010 at 05:13 PM. Reason: Added links
    APP & Patch Makers Get on the:webOS Developers Map
    My Apps: Presentation Controller (for PowerPoint and Open Office Impress), PC Display Master ,Handheld X-Ray H.E. (Halloween Edition), Text Morpher ⓦⓘⓣⓗ ⓑⓤⓑⓑⓛⓔ ⓣⓔⓧⓣ plus Ŧεẍṫ ℉яεαḱεя
  4.    #4  
    Quote Originally Posted by Mannyman View Post
    Who makes the web-cam?
    Thread 1
    Thread2
    It's a linksys WVC54GCA
  5. #5  
    Does it work locally over WiFi?

    it loads everything except the video and the loading progress wheel stays perpetually stuck at approx. 90% of page loaded.
    Usually that means that it's too much bandwidth for the PRE.

    Try to set the webcam to MJPG instead of MPEG-4. See if that works. *
    or
    Try using Orb, WebcamXP, YAWcam, or YoICS, as those may gain better results.


    I'll look for an online pdf manual to see if I can find anything out...*

    *Manual pg 17 shows how to set the webcam to mjpeg.
    *Manual pg 23 shows a lot of settings to reduce bandwidth issues.

    Without having your web-cam I'd guess at setting it to:
    For Non-WiFi connection :
    MJPG
    320 x 240 Low
    320 x 240 Very Low
    160 x 128 Normal
    160 x 128 Low
    160 x 128 Very Low
    with frame-rate at 15 or less

    Hope that helps,
    Manny

    Another linksys webcam thread
    Another RTP/RTSP Streaming Thread
    Last edited by Mannyman; 06/22/2010 at 02:58 PM. Reason: found manual
    APP & Patch Makers Get on the:webOS Developers Map
    My Apps: Presentation Controller (for PowerPoint and Open Office Impress), PC Display Master ,Handheld X-Ray H.E. (Halloween Edition), Text Morpher ⓦⓘⓣⓗ ⓑⓤⓑⓑⓛⓔ ⓣⓔⓧⓣ plus Ŧεẍṫ ℉яεαḱεя
  6.    #6  
    The webcam URL is putting out mjpeg. The webcam URL ends with .mjpeg

    I've found other discussions on the net that discuss WebOS not supporting mjpeg.

    When my WebOS mail app couldn't play attached .wav files, I found a patch in pre ware that fixed and allowed me to play attached .wav files in my emails.

    Anyone know of a patch or codec to add mjpeg support to WebOS?

Tags for this Thread

Posting Permissions