Results 1 to 11 of 11
  1.    #1  
    I recently had to remove and re add my Yahoo account as it wouldn't let me send and receive emails, now the Pre does not blink when I receive a new email and when I go into my inbox, the message shows up as already read.

    Any advice?
  2. #2  
    Do other blink notifications work fine?

    1. Launch Screen & Lock
    2. Scroll down to "Notifications"
    3. Is Blink Notifications turned on?
    a. If it is not then turn it on
    b. If it is on, turn off and then turn back on
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  3.    #3  
    Yes other blinks work, it's not blinking because for some reason the emails are showing up as read before I open them.
  4. #4  
    My pre does this when I use wi-fi. I get daily emails from several sites so I was quite suprised the first day I used wi-fi and didn't see the light flashing when I expected it. The email icon was also missing. I checked and sure enough the emails were there. I just look at it as "one of those things." My pre is also just for personal use, if it was for business I may get somewhat annoyed.
  5. #5  
    Wow, I installed the patch that disabled LED notifications for email, annoying to have my phone blinking in the middle of the night to inform that I have received an email.
  6. Mutz's Avatar
    Posts
    119 Posts
    Global Posts
    127 Global Posts
    #6  
    Quote Originally Posted by netwrkr9 View Post
    Wow, I installed the patch that disabled LED notifications for email, annoying to have my phone blinking in the middle of the night to inform that I have received an email.
    Couldn't you just put your Pre in Airplane Mode at night to keep from being disturbed by incoming e-mail notifications?
  7. #7  
    Might work for some people, but not for me, my cell phone is my main line of communication to my family and friends and if there is an emergency and someone needs to get a hold of me the can't with my phone in airplane mode.
  8. #8  
    Turn the pre upside down? That way you can't see the blinks.
  9. #9  
    Emails are not important to me, I have my Pre set to check every half hour. If someone needs to get a hold of me they usually text or call me.
  10. #10  
    Interesting, so the phone has no way of marking a message as read unless you actually open the message. Are you maybe pulling this data into another source that is marking the message as read such as Outlook.

    Outlook by default, I believe, marks emails as read when it grabs them off the server, this could be causing your Pre to grab email that it believes is already read.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  11.    #11  
    Yeah I think that's it, my mac mail client is pulling them in and even though I personally don't open them, they're getting marked as read. I don't remember this happening before, odd.

Tags for this Thread

Posting Permissions