Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1. ospreyguy's Avatar
    Posts
    92 Posts
    Global Posts
    94 Global Posts
       #1  
    I know I saw a while back there was a patch to fox this... My wife's Pixi gets it all the time. Can't find the darn thing! Someone please point me in the right direction? If there is something newer for the latest update I'm missing please let me know. The only thing I can find is the stuff from back on 1.3.1...
  2. #2  
    We all wish there was a simple patch to fix this problem. What you probably saw was a thread for the Compcache kernel which has helped cure this problem for some people. There is currently testing going on for a version of this kernel incorporated into the UberKernel for the Pixi. You can read more about the current research being done on the problem by Rod Whitby here: http://forums.precentral.net/webos-i...rds-error.html And about the Uberkernel here: http://forums.precentral.net/webos-i...er-kernel.html
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  3. #3  
    the would be a great patch but havent seen it either
  4. #4  
    Like the spoon,
    there is no patch.
    Pre|central Peacekeepers
  5. #5  
    I installed jStop and Reboot Scheduler and haven't gotten the message since.
  6. #6  
    I installed the dbdelephant patch and that seems to have fixed my TMC issue.
  7. #7  
    Quote Originally Posted by dbd View Post
    I installed the dbdelephant patch and that seems to have fixed my TMC issue.

    Is that the patch where you bought the EVO and stopped complaining about the pre??? Sorry couldn't help it, all in good fun.
  8. #8  
    Quote Originally Posted by OldSkoolVWLover View Post
    Is that the patch where you bought the EVO and stopped complaining about the pre??? Sorry couldn't help it, all in good fun.
    I think the most annoying patch is the patch where you sold your Pre, bought an Evo, and still hang around P|C to complain about the Pre...
  9. #9  
    Quote Originally Posted by Garrett92C View Post
    I think the most annoying patch is the patch where you sold your Pre, bought an Evo, and still hang around P|C to complain about the Pre...
    LOL WERD! I hate that freakin patch..... al though, it is nice to not have Danny Boy around complaining so much. So maybe it's a catch 22.... some folks talk trash about the Pre after getting their EVO, but over time we they will be gone (or come back with another webos phone) and we don't have to listen to them complain any more.
  10. #10  
    Did i miss something here?
    I haven't gotten the EVO.
  11. #11  
    Quote Originally Posted by dbd View Post
    Did i miss something here?
    I haven't gotten the EVO.
    Dude, just givin you ****.
  12. #12  
    Quote Originally Posted by OldSkoolVWLover View Post
    Dude, just givin you ****.
    Ahh, ok.
    I'm a little slow today.
  13. #13  
    Quote Originally Posted by dbd View Post
    Ahh, ok.
    I'm a little slow today.

    No worries I was gonna take a nap, but I got stuck on the internet and the Dodgers/Sox game is bout to start.
  14. #14  
    Quote Originally Posted by Garrett92C View Post
    I think the most annoying patch is the patch where you sold your Pre, bought an Evo, and still hang around P|C to complain about the Pre...
    Yes... Nothing like thinking you bought the next best thing... but checking in to Precentral to find out when your evo became outdated... 5 years;-)
    lol... its o.k. to feed your appetite for new tech... and keep an eye on PC... as long aas your a class act with a good sense of humor.
  15. #15  
    Seems the "patch" was the Pre Plus with its doubling of internal memory.
  16. #16  
    with the f104 kernal..i can actually run 2 games at once (nova and operation sandstorm) not that i would ever need too..but you get the point..i dont get the tmc error any more
  17. #17  
    Quote Originally Posted by kel101 View Post
    with the f104 kernal..i can actually run 2 games at once (nova and operation sandstorm) not that i would ever need too..but you get the point..i dont get the tmc error any more

    running the alpha testing uberkernel, 500/600 screenstate with compcache enabled..... lovin life right now. Pushing the limits and I have only seen TMC when having more that 14 cards up plus govnah, or 2 3D games, govnah and like 2 other semi memory intensive apps. Like you said, I am above what I need before I see a TMC with the alpha testing uber.
  18. #18  
    Actually there did used to be a patch for some sort of memory swapping, before the uberkernels and all that stuff, that was supposed to address TMC.
  19. Olidie's Avatar
    Posts
    385 Posts
    Global Posts
    387 Global Posts
    #19  
    Quote Originally Posted by ospreyguy View Post
    I know I saw a while back there was a patch to fox this... My wife's Pixi gets it all the time. Can't find the darn thing! Someone please point me in the right direction? If there is something newer for the latest update I'm missing please let me know. The only thing I can find is the stuff from back on 1.3.1...
    My wife pixi use to get the "TMC" errors. Since I uninstalled the theme I had installed on it, she no longer experience TMC. My advise is to uninstall any theme. Hope this work for her.
  20. #20  
    I had a theme on my pre that caused tmc error. Good since I uninstalled it. Ymmv
Page 1 of 2 12 LastLast

Posting Permissions