Results 1 to 16 of 16
  1.    #1  
    Engadget is one of my favorite apps and it is still not working for me. Has anyone been able to get it up and running?
  2. #2  
    Still doesn't work for me
    Time to get VIRAL
  3. #3  
    No. It's broken
  4. #4  
    it appears to just be the webOS version of the app. A buddy of mine used his on android all day yesterday. Sucks because I got my pre 2 days ago and enjoy engadget.
  5. #5  
    Broke here too, had been working fine a couple days ago
  6. #6  
    mine was working yesterday, but also has been down all day today.
  7. flash4o's Avatar
    Posts
    74 Posts
    Global Posts
    77 Global Posts
    #7  
    Mine is down for second day.
  8. #8  
    grrr... Still down @10:45
  9. #9  
    doesnt work for me either. keep on getting an error message
  10. #10  
    Quote Originally Posted by mhowell View Post
    Engadget is one of my favorite apps and it is still not working for me. Has anyone been able to get it up and running?
    Have you advised the developer of this? I have seen many posts that are complaining that the application is not working, but no one mentioning that the developer has been contacted to advise of the issue, you can't expect a resolution to the problem if the developer doesn't know the problem exists.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  11. brandonp1's Avatar
    Posts
    83 Posts
    Global Posts
    85 Global Posts
    #11  
    Quote Originally Posted by HardBeatZ View Post
    Have you advised the developer of this? I have seen many posts that are complaining that the application is not working, but no one mentioning that the developer has been contacted to advise of the issue, you can't expect a resolution to the problem if the developer doesn't know the problem exists.
    I sent in a tip to Engadget yesterday, mid morning, and it still is not working for me either. It worked just fine on my iPod touch, but I guess now WebOS love from the Engadget team
  12. Dtone's Avatar
    Posts
    137 Posts
    Global Posts
    152 Global Posts
    #12  
    wow I just noticed it isn't working.
    Since I got the mobile hotspot app onto a sprint Pre, I been using engaget on ipod touch and it's been working fine.
  13. #13  
    Has anyone reported this problem HP/Palm or anyone else. I'm on the phone now with a palm representative. Update later on.
  14. #14  
    What carrier are yall on.... I have Verizon and mine has always worked. If yall have Sprint that sucks because they power it and its not working for you smh.... but works for Verizon customers. Try and see if there is an update because i know some apps don't work if they aren't up to date. And P.S. I had android and came here. They are still in thier early stages and alot of stuff doesn't work on some phones. But if yall could and your on Verizon they are about to change their Data Plans just like AT&T and you guys can get out of the contract and then get back

    I would wait if i were you until the Motorola X comes out... 1Ghz snapdragon and a 4.3 4.4 inch screen
    Droid Eris ===> Palm Pre Plus Verizon
  15. #15  
    Quote Originally Posted by rush View Post
    Has anyone reported this problem HP/Palm or anyone else. I'm on the phone now with a palm representative. Update later on.
    HPalm have nothing to do with this app. It's an engadget app (parent company/official developer AOL) Contact engadget.
  16. #16  
    btw the email address for the app team is mobilesupport@engadget.com
    Last edited by Lightning807; 06/19/2010 at 01:46 PM.

Posting Permissions