Results 1 to 8 of 8
  1.    #1  
    I have the Palm Pre Plus from Verizon and at least once a week my phone keeps shutting down at random and I have to take the battery out and then put it back in to restart it.

    However, the last two times, even taking the battery out didnt work. My phone has been off for about three hours now. I'm about ready to throw it across the room. I guess I will take it down for a replacement, but I want to know if this happens to a lot of people.

    Since Ive had it for three months now, my only other option is to pay full retail price for a different phone and I cant afford that
  2. #2  
    well im not sure whats wrong with it but if you load preware on to your phone then download a homebrew app called jstop it could fix this for you .

    http://www.precentral.net/how-add-ho...hes-and-themes

    try this link
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    Quote Originally Posted by cme550 View Post
    I have the Palm Pre Plus from Verizon and at least once a week my phone keeps shutting down at random and I have to take the battery out and then put it back in to restart it.

    However, the last two times, even taking the battery out didnt work. My phone has been off for about three hours now. I'm about ready to throw it across the room. I guess I will take it down for a replacement, but I want to know if this happens to a lot of people.

    Since Ive had it for three months now, my only other option is to pay full retail price for a different phone and I cant afford that
    Sounds like a loose battery. Put a piece of tape or a thick piece of paper like a business card at the top of the compartment to hold the battery tight against the contacts, and you shouldn't have the problem again.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  4. #4  
    i have been getting a lot of the same. when i want the phone on it seems to be stuck in a limbo. nothing cures the problem, only a battery pull. i have a sprint refurb. it is getting annoying to any extent.
    EOM
  5. #5  
    sounds like a loose battery. Do what VZA33 said.
  6.    #6  
    I dont think it was a loose battery. I tried the suggestions. Ive received a replacement from Verizon. I will activate it tomorrow and hope this one works better

    Thanks for all the help!
  7. mhill0823's Avatar
    Posts
    79 Posts
    Global Posts
    81 Global Posts
    #7  
    Verizon never gets it right the first time!!
    Good luck!
    We are stronger than we think we are. We have courage that we do not recognize until we need it. We are equal to challenges that we haven't even imagined yet.
  8. #8  
    If you use preware, make sure you do a LUNA restart after installing any homebrew apps or patches.


    This same thing started happening to me after the 1.3.x update and it drove me absolutely nuts until i figured out it was preware causing my problems. I wouldnt get phone calls or texts or anything. and then the phone would just reboot when I went to power it on.

    If that doesnt work, nest time try doctoring your Pre. That always solves any issues with mine.

Posting Permissions