Results 1 to 8 of 8
  1.    #1  
    ok i downloaded the f104 kernal, after removing the uberkernal. i downloaded the kernal file and dragged it to command line in wosqi and installed. my pre rebooted and i think im set at 800. but my pre no longer gives me the usb or charge only when i plug it in. the battery percent changes color and it is charging, but the computer and wosqi dont recognize it... what do i need to do?
  2. #2  
    Quote Originally Posted by hatchettjack View Post
    ok i downloaded the f104 kernal, after removing the uberkernal. i downloaded the kernal file and dragged it to command line in wosqi and installed. my pre rebooted and i think im set at 800. but my pre no longer gives me the usb or charge only when i plug it in. the battery percent changes color and it is charging, but the computer and wosqi dont recognize it... what do i need to do?
    I had a similar issue and rebooted my PC and from then on it was fine.
  3. #3  
    try a battery pull as well, it helped me with a couple of issues. im going to try and grab a bunch of info and create a wiki FAQ for the kernel.

    so mods, if you are watching, would you merge this with the compcache thread in the development forum so i can locate all FAQ's in one place?
  4.    #4  
    rebooted pc and all is well.... thanks for the help... i just opened all my 3d games back to back with 3 other cards open and no too many cards error. how sweet is that. i can use govnah to control the f104 kernal, right?
  5. #5  
    Quote Originally Posted by hatchettjack View Post
    rebooted pc and all is well.... thanks for the help... i just opened all my 3d games back to back with 3 other cards open and no too many cards error. how sweet is that. i can use govnah to control the f104 kernal, right?
    yes gonvah is recommended to control how f104 acts
  6. #6  
    i'd make sure novaterm/novacom is running in the processes tab in windows task manager. if it is (or even if it isn't) i'd still try clicking "file" in quick install and one of the options under "file" gives you the ability to reinstall novaterm/novacom. i'm not at home, so i can't remember what you have to click on under "file".

    if the above doesn't work, i'd try deleting/reinstalling quick install. i don't think you'd have to doctor.

    edit: nevermind. see you got it working.
    Last edited by OmegaSupreme; 06/17/2010 at 04:45 PM. Reason: already fixed.
  7. #7  
    I've noticed when that happens novaterm or novacom is still running. I've tried killing the process in task manager but it doesn't work all of the time.

    But as I always say with windows, when in doubt reboot...
  8. #8  
    Quote Originally Posted by hatchettjack View Post
    rebooted pc and all is well.... thanks for the help... i just opened all my 3d games back to back with 3 other cards open and no too many cards error. how sweet is that. i can use govnah to control the f104 kernal, right?
    I feel the same way when I install compcache. I'm using screenstate f102 and it runs alone-you don't need govnah at all. (note) battery for me seem better in some ways. Maybe it's my imagination! ;-)
    Last edited by rush; 06/17/2010 at 06:48 PM. Reason: correction.

Posting Permissions