Page 1 of 3 123 LastLast
Results 1 to 20 of 54
  1.    #1  
    It just keeps showing Palm and the restarting again. After i installed the uber kernel in the testing feeds, Preware prompted me to restarted and i obliged and my Pre is now stuck in a restart loop. It shows Palm for a couple of mins and then restarts and keeps showing Palm again. I pulled the battery about 3 times now. No, im not blaming anyone but myself for this, but i'm just hoping someone can help me out...
  2. #2  
    Looks like a visit to the doctor is in your future. I believe there is a trick you can do to get it to be "doctorable." I think you have to pull the battery, then reinstall. Then hold the volume up button while powering on--you should get a USB symbol or something.

    I'll search and see if I can find the post I'm thinking of.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  3. #3  
    No need to pull the battery. Should you need to doctor (with your phone stuck in reboot):

    1) Plug phone into usb connected to PC
    2) While holding the power button, toggle the mute switch (back/forth counts as 1) 3 times then release power button. If done properly, screen will fade in an ugly way
    3) Hold the up volume button when this happens and wait for the huge USB icon to come on screen.
    Last edited by NachoB; 06/16/2010 at 08:54 AM.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  4. #5  
    Quote Originally Posted by Jason Black View Post
    It just keeps showing Palm and the restarting again. After i installed the uber kernel in the testing feeds, Preware prompted me to restarted and i obliged and my Pre is now stuck in a restart loop. It shows Palm for a couple of mins and then restarts and keeps showing Palm again. I pulled the battery about 3 times now. No, im not blaming anyone but myself for this, but i'm just hoping someone can help me out...
    I can't find the post, but I read someone else was seeing this and finally just let it sit there, do it's thing, and it finally booted.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  5. #6  
    Looks like NachoB has you covered, but just in case, here's a "how to get webOS Doctor to run" post: http://forums.precentral.net/palm-pr...ml#post1696114
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  6.    #7  
    Quote Originally Posted by NachoB View Post
    I can't find the post, but I read someone else was seeing this and finally just let it sit there, do it's thing, and it finally booted.
    You know, thats exactly what im doing right now lol. I just left it there and im hoping it will eventually come to its senses and comeback on. This happened to me before and i just left it overnight and went to sleep and it was back on when i can back, but that time, it wasnt restarting, it was stuck on the Palm screen.
  7. #8  
    Now, your responsibility as a kernel alpha tester is to now go to great lengths to try and reproduce the problem. Please replicate exactly what you did before and see if the problem occurs again.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8.    #9  
    Quote Originally Posted by rwhitby View Post
    Now, your responsibility as a kernel alpha tester is to now go to great lengths to try and reproduce the problem. Please replicate exactly what you did before and see if the problem occurs again.

    -- Rod
    Yeah, i have to get the phone to boot up first though
    Its not agreeing with me right now. Still stuck on the Palm screen and restarting. Worse comes to Worse, i'll run doctor and hopefully save/restore backed up all my text messages like it says it will do.
  9. #10  
    Quote Originally Posted by Jason Black View Post
    Yeah, i have to get the phone to boot up first though
    Its not agreeing with me right now. Still stuck on the Palm screen and restarting. Worse comes to Worse, i'll run doctor and hopefully save/restore backed up all my text messages like it says it will do.
    You need to do a volume-up recovery. See the Recovery page on webos-internals.org for instructions.

    Were you using Preware for all the install and uninstalls of the kernels? Did you have any custom kernels other than UberKernel involved at any point?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  10. #11  
    Quote Originally Posted by Jason Black View Post
    Yeah, i have to get the phone to boot up first though
    Its not agreeing with me right now. Still stuck on the Palm screen and restarting. Worse comes to Worse, i'll run doctor and hopefully save/restore backed up all my text messages like it says it will do.
    Any updates?
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  11.    #12  
    Quote Originally Posted by NachoB View Post
    Any updates?
    Its still restarting after about 6 hours. I guess i'll have to doctor the bad boy!
  12.    #13  
    Quote Originally Posted by rwhitby View Post
    You need to do a volume-up recovery. See the Recovery page on webos-internals.org for instructions.

    Were you using Preware for all the install and uninstalls of the kernels? Did you have any custom kernels other than UberKernel involved at any point?

    -- Rod
    I used Preware to installed the uber kernel.About 2 days ago, i have the custom kernel from caj2008's thread from a longtime ago. I used SPK to uninstall the custom kernel and then i downloaded govnah and the old version of uber kernel. Then i added the custom feeds for govnah update to 0.4.5 and the most recent uber kernel in the alpha testing feed. I was then prompted to restart, but apparently restart isnt so successful.
  13. Dariste1's Avatar
    Posts
    36 Posts
    Global Posts
    53 Global Posts
    #14  
    Same thing happened to me.
  14.    #15  
    Alright, so how do i restore my patches via Preware?
  15. #16  
    Quote Originally Posted by Dariste View Post
    Same thing happened to me.
    What sequence of events did you go through, and did it involve any other kernels.

    -- Rod
  16. #17  
    Quote Originally Posted by Jason Black View Post
    I used Preware to installed the uber kernel.About 2 days ago, i have the custom kernel from caj2008's thread from a longtime ago. I used SPK to uninstall the custom kernel and then i downloaded govnah and the old version of uber kernel. Then i added the custom feeds for govnah update to 0.4.5 and the most recent uber kernel in the alpha testing feed. I was then prompted to restart, but apparently restart isnt so successful.
    SPK uses an old 1.4.0 kernel and is not OTA-safe (don't get me started on how many problems that has caused for people now) - did you install it when running 1.4.0 and then remove it when running 1.4.1 ?

    Now that you have a freshly doctored device that has never had SPK installed, can you reproduce the problem? I expect you won't be able to, but we really need to know about it if you can.

    As a kernel alpha tester, you should do this first before loading anything else onto your device.

    -- Rod
  17. #18  
    Quote Originally Posted by Jason Black View Post
    Alright, so how do i restore my patches via Preware?
    http://bit.ly/holy-grail-of-homebrew

    -- Rod
  18.    #19  
    Quote Originally Posted by rwhitby View Post
    SPK uses an old 1.4.0 kernel and is not OTA-safe (don't get me started on how many problems that has caused for people now) - did you install it when running 1.4.0 and then remove it when running 1.4.1 ?

    Now that you have a freshly doctored device that has never had SPK installed, can you reproduce the problem? I expect you won't be able to, but we really need to know about it if you can.

    As a kernel alpha tester, you should do this first before loading anything else onto your device.

    -- Rod
    i'll try that in a minute.
  19. #20  
    Quote Originally Posted by Jason Black View Post
    i'll try that in a minute.
    Thanks - what's the answer to the questions about SPK usage?

    -- Rod
Page 1 of 3 123 LastLast

Posting Permissions