Results 1 to 16 of 16
  1.    #1  
    Hello all. I am a Pre noob, but I did have Treo 680 and 750 for many years. Both still work and are showing how robust Palm devices can be.

    In any case, I am a noob when it comes to Palm Pre Plus (AT&T) and webOS.

    I have a problem. Got my phone yesterday and noticed that its wifi reception sucks. It connects normally, but information is just not going through. My wife's Nokia 5800 and iPod Touch (1st Gen) as well as couple of laptops work very well on that network.

    Basically, speed is very very slow. App catalog will load sometimes, but without icons. Apps will not download until I switch to 3G and then it takes few seconds.

    To add to the confusion, the Pre's WiFi worked great at my work.

    For further confusion my work also has generic Netgear wireless router, albeit with WEP and not WPA authentication.

    In any case, can anyone help, before I go out and try to get another router and hope that phone will work fine in other places.
    Last edited by cehe4ka; 06/15/2010 at 09:57 PM.
  2. #2  
    Palm's 1.4 update messed up the WiFi for me. My WiFi connects and then disconnects when the phone is sleeping. A lot of people have being having WiFi issues since update 1.4
  3. #3  
    try opening the device info app then tap the top left of the screen where it says pref. and then go to the tests then do the quick tests . they will test your wifi to see if its even working
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4.    #4  
    Did the Quick tests... No problems found, everything is working.

    As I said, I did not have any problems in my office, I only have problems at home.

    Tried changing the wifi channels even.
  5. #5  
    I had a (vaguely) similar problem at home with my wifi - I have a Dell mini 9 which would connect happily with my linksys access point but after a few minutes data would stop flowing (it still said connected but no packets seemed to be transmitted) I was using WPA for security and found by setting it explicitly to a scheme rather than setting it to "auto" it worked fine (off the top of my head I think I set it to WPA2+PSK(TKIP))

    Having said that the router died about 6 months ago and my new one (a netgear) works fine without fiddling. So try some different settings on the router (set only to g rather than both b and g etc) and see if that helps. Are you using WPA at work?

    As an aside using WEP is a pretty bad idea these days - it can be cracked in under a minute in most instances so can't be relied on to be secure. Change to WPA and not only will you have a secure network but your phone may work happily too!
  6. #6  
    Quote Originally Posted by llama233 View Post
    I had a (vaguely) similar problem at home with my wifi - I have a Dell mini 9 which would connect happily with my linksys access point but after a few minutes data would stop flowing (it still said connected but no packets seemed to be transmitted) I was using WPA for security and found by setting it explicitly to a scheme rather than setting it to "auto" it worked fine (off the top of my head I think I set it to WPA2+PSK(TKIP))

    Having said that the router died about 6 months ago and my new one (a netgear) works fine without fiddling. So try some different settings on the router (set only to g rather than both b and g etc) and see if that helps. Are you using WPA at work?

    As an aside using WEP is a pretty bad idea these days - it can be cracked in under a minute in most instances so can't be relied on to be secure. Change to WPA and not only will you have a secure network but your phone may work happily too!
    Why would i want to change my router because my phone is not capable with the connection?....Doesnt sounds so great to me.
  7. #7  
    Quote Originally Posted by Jason Black View Post
    Why would i want to change my router because my phone is not capable with the connection?....Doesnt sounds so great to me.
    Me neither! The fact is that more than a couple people are experiencing issues with their WiFi on the Pre.

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  8. #8  
    There is a setting under Wifi Preferences called "Sleep Settings" that allows you to force Wifi to remain on OR turn off when your phone's screen is off.

    By Default, it is set to ON. Try turning if OFF.

    Quote Originally Posted by Jason Black View Post
    Palm's 1.4 update messed up the WiFi for me. My WiFi connects and then disconnects when the phone is sleeping. A lot of people have being having WiFi issues since update 1.4
  9. #9  
    Quote Originally Posted by the.teejster View Post
    There is a setting under Wifi Preferences called "Sleep Settings" that allows you to force Wifi to remain on OR turn off when your phone's screen is off.

    By Default, it is set to ON. Try turning if OFF.
    But i want it to stay on...not off..
  10. #10  
    Quote Originally Posted by llama233 View Post
    As an aside using WEP is a pretty bad idea these days - it can be cracked in under a minute in most instances so can't be relied on to be secure. Change to WPA and not only will you have a secure network but your phone may work happily too!
    Nah, then the Pre just ends up asking you for the passphrase every single time you move to another room of your house and try to connect to the WiFi.
    screwdestiny
    PSN Twitter Last.FM
  11. #11  
    Quote Originally Posted by malpha View Post
    Nah, then the Pre just ends up asking you for the passphrase every single time you move to another room of your house and try to connect to the WiFi.
    Seriously? I've never had that issue - I connect to wifi using WPA at work and at home, I've only had to enter my pass phrase once at each place and it simply connects when I'm in range.
  12. #12  
    Quote Originally Posted by Jason Black View Post
    Why would i want to change my router because my phone is not capable with the connection?....Doesnt sounds so great to me.
    Sorry I wasn't suggesting you change your router - apologies if it came across that way. I meant change the security on your router to WPA/WAP2 to see if that fixes the issue - by playing around with the different security settings on my old router I was able to resolve a connection issue with a Dell laptop, maybe the same thing would work on your Pre?
  13. #13  
    Quote Originally Posted by llama233 View Post
    Seriously? I've never had that issue - I connect to wifi using WPA at work and at home, I've only had to enter my pass phrase once at each place and it simply connects when I'm in range.
    Yeah, I'm having the range issues problem and because of it, the Pre sometimes forgets my passphrase. Or rather, when I'm somewhere in the house at the edge of the Pre's range, but the Pre won't transmit data (if it claims to be connected) or it won't connect automatically (if it shows the connection as available, but won't connect), I had to reenter the key everytime. Then it would connect at around two bars, but it'd fade out again shortly after.
  14. #14  
    look into the unthrottle download manager patch.. It fixed all of my wifi speed problems
  15. #15  
    Quote Originally Posted by llama233 View Post
    Sorry I wasn't suggesting you change your router - apologies if it came across that way. I meant change the security on your router to WPA/WAP2 to see if that fixes the issue - by playing around with the different security settings on my old router I was able to resolve a connection issue with a Dell laptop, maybe the same thing would work on your Pre?
    yeah, only if i knew how to do that on my router lol.
  16.    #16  
    Problem fixed by switching to WEP...

    New router to come soon with a new house, hopefully better security will work there

Posting Permissions