Results 1 to 5 of 5
  1. ev01's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
       #1  
    Hello all,

    I have an issue with one of my users where they have to use port 465 (SSL SMTP) for SMTP with the Pre, but for some reason, when I try to send an email using this account it just gives me a generic error message saying unable to send email. I have checked and double-checked all the settings and it still will not send. After some digging, I suspect the problem is with the SSL certificate on the SMTP server because when I set this account up in a default email client, I get the error in outlook express "The server you are connecting to is using a security certificate that could not be verified... etc." I am pretty sure the email account in question is hosted with GoDaddy... but I am not sure.

    My question is this: Is there a way to set the Pre to ignore these certificate errors, or how would I go about telling the Pre that this cert. is okay to use?

    Any help would be greatly appreciated.
  2. #2  
    You can copy the certificate to your Pre and manually pull it into the certificate manager.

    Device Info> Preferences> Certificate manager
  3. ev01's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
       #3  
    Cool thanks. Hey this Pre is on Verizon, I haven't tried it, but do you know if Verizon blocks port 25? If all else fails I can just try it that way without the SSL...
  4. #4  
    Sorry, I honestly don't know the answer to that one. Someone else may chime in here for you though...
  5. #5  
    I'm attached to my company's email server running SMTP on port 25 without issue after copying and installing the certificate on my phone.
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"

Posting Permissions