Results 1 to 12 of 12
  1.    #1  
    just swapped a palm pre plus. I've got it plugged into the wall, the sound comes on and it says battery charging, yet my battery is draining. What's going on?
  2. #2  
    Try restarting your phone.

    If that doesn't work, pull your battery for 15 seconds then put it back in.
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
  3.    #3  
    thanks
  4. #4  
    I've been having this problem for a month!! My battery drains instead of charge!! Only about 10% of the times I try to charge it, does it actually go up (i.e. charge) instead of drain, but ever so slowly.... I even tried Dr. Battery and tried to recalibrate, but no luck
  5. #5  
    Quote Originally Posted by asacristan View Post
    I've been having this problem for a month!! My battery drains instead of charge!! Only about 10% of the times I try to charge it, does it actually go up (i.e. charge) instead of drain, but ever so slowly.... I even tried Dr. Battery and tried to recalibrate, but no luck
    Did you complete the recalibration? What's the Health of your battery after the recalibration? Do you charge via Touchstone or via USB and do you see the same problems regardless of the way you charge?
  6. #6  
    Thanks for your response. I use the original wall charger and cable ( but I've also tried other cables and/or connecting to the USB port on a PC) and I do get the ding-dong and message of "battery charging". The problem is always the same. I have two batteries (both original Palm), and the problem is exactly the same with both. Once I get them charged, they last a long time. But the problem seems to be with charging. I plug the Pre, and it drains and drains the battery (at a MUCH MUCH faster rate than when it is unpluged) until it goes dead, and stays like that. Then I have to replug it and I get the Battery screen (i.e. where the whole screen is a black background with a battery icon), and only then (but not always) does it starts to go up.

    I couldn't complete the recalibration, as the Palm goes dead when I plug it (like it does when I normally try to charge it).
  7. cmoneyct's Avatar
    Posts
    33 Posts
    Global Posts
    39 Global Posts
    #7  
    I've dealt with this in the past and a new chaeger did it for me. I went to the sprint store and the guy just gave me a new one, no charge. Worked like a charm.
  8. #8  
    Well, I tried a new charger, and the problems persist. Don't know what else to do. Now the problem is worse. It drains faster than before when plugged in and it is very hard to get it to start charging.
    But thanks for the responses.
  9. #9  
    I just had to warranty one for the same issue... sucks.
  10. #10  
    Quote Originally Posted by GuyFromNam View Post
    Three questions:
    Do you still have warranty?
    Did you by any chance unlock it and leave DIAG Mode enabled?
    Do you have an intermittent Phone Offline issue?
    I think I still have warranty. The problem is this is the replacement Pre that I got when my first one had Offline issues. It took me half a dozen visits to the service centers (Telcel in Mexico), hours standing in lines at those centers, and 2 months to get a replacement Pre (probably refurbished) -- a period in which I had to go back to my faithful old Treo.

    I really don't want to go through all that again...

    Quote Originally Posted by GuyFromNam View Post
    Did you by any chance unlock it and leave DIAG Mode enabled?
    I have no idea what you are talking about (specially that thing of DIAG Mode) and I didn't unlock it to use with another carrier if that is what you mean, so the answer would be no.

    Quote Originally Posted by GuyFromNam View Post
    Do you have an intermittent Phone Offline issue?
    Not with this Pre and I hope I never do!


    What I have now done is purchase an external charger and charge one battery while I use the other one. (But travelling, this is not such a good solution). I just hope my batteries last until I can get a new phone, hopefully with Web OS 2.

    It is such a shame about the Pre's hardware.... I love the Pre (much superior to the iPhone) but the hardware sucks!
  11. ntjoe1's Avatar
    Posts
    151 Posts
    Global Posts
    156 Global Posts
    #11  
    Just a shot in the dark (and you may have answered this in another thread), but is this a Pre minus that has been plussed? Reason I ask is when I plussed my sprint pre, in the token transfer I left a couple of characters off the end of one of the BATT tokens and the phone did the exact same thing yours did. I know its probably not likely, but you said it was just swapped, so I thought I'd ask.

    Palm m100 => Palm IIIx => Palm Zire 72 => Cingular Treo 650 => Sprint Palm 700p (w/755 ROM) => Sprint Palm 755p => Sprint Palm Centro => Sprint Palm Pre => Sprint FrankenPre Plus => Franken Palm Pre 2 on Sprint w/ working Nav and Sprint TV!

    Family lines: Wife => Palm Centro Daughter => Palm Pixi

    Living the Palm brand since 1999....and that's gotten me this!?
    RIP Palm OS and WebOS
  12. #12  
    How can I know if it has been plussed?

Posting Permissions