Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
  1. #21  
    Quote Originally Posted by Hrolf View Post
    ok the catalogue trick did nothing, in using the terminal I get to this line

    cd com.palm.appInstallService

    and it says it can't cd to cd com.palm.appInstallService
    First try to delete the app, if that doesn't work, reboot your phone.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  2.    #22  
    I can't even see the app in the device menu let alone delete it. Phone has been rebooted 3 times, switch and button reset, .restart luna,and holding the power button and restarting.
  3. #23  
    Quote Originally Posted by Hrolf View Post
    I can't even see the app in the device menu let alone delete it. Phone has been rebooted 3 times, switch and button reset, .restart luna,and holding the power button and restarting.
    If the cresant moon icon is gone, then you're good to go.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  4.    #24  
    that's just it, the icon is not gone, I just can't see it in the device menu when looking at the installed apps. If I can't see it I don't know how to delete it.
  5.    #25  
    Ok so being the complete dumb@55 I am I did not realiaze caps mattered. Got the terminal commands to work,reset and the ghost app is gone. Thanks all for the help, I can do a lot more @ home but like I said, I'm 2700 miles from there with no other connection to the the internet save my pre. You guys rock and I'm so glad I have this phone. Thks again!
  6. #26  
    Glad you got your problem fixed.
    Want to keep up with my exciting new projects? You know where to find me.
  7. #27  
    Quote Originally Posted by Hrolf View Post
    Ok so being the complete dumb@55 I am I did not realiaze caps mattered. Got the terminal commands to work,reset and the ghost app is gone. Thanks all for the help, I can do a lot more @ home but like I said, I'm 2700 miles from there with no other connection to the the internet save my pre. You guys rock and I'm so glad I have this phone. Thks again!
    Glad to hear. I think its pretty awesome that most problems can be solved with a quick dig in these forums, even when your 2700 miles away from home.
  8.    #28  
    this site keeps me sane in between long drives. I hate how there are some great patches but I can't try them until I get home cuz their not in preware, and seeing the general willingness to quickly help someone out here is truly one of the best things about this site. I honestly can't imagine life without my pre. Not a ****** but genuinely enjoy using my phone all the time.
  9.    #29  
    fan boy got starred out? Lol
Page 2 of 2 FirstFirst 12

Posting Permissions