Results 1 to 5 of 5
  1. halcyonku's Avatar
    Posts
    9 Posts
    Global Posts
    34 Global Posts
       #1  
    I have had my pre since launch day. I am on precentral a lot and have preware on it and used to have filecoaster a few months ago. I have a number of homebrew hacks and apps. I feel that I am at least somewhat capable with this phone.

    So I was having drinks with a friend last night and he pulls out his phone to make a call and lo and behold, it is a Pre! Cool, I say, who do you like it? He said he'd like it a lot better if he could turn off the security. So I took a look at his phone and for some reason he doesn't have an "Off" option under security. Any ideas? I only used security for an hour before I found it to be too much of a pain for me.

    So is there some simple method or option we are missing? My phone shows "off" as an option on the "Screen and Lock" page, but his does not. I've searched the forums here and even done a few google searches, but nothing. Is this a known bug or is his phone just weird?
  2. #2  
    What version of Web-Os does he have?
  3. halcyonku's Avatar
    Posts
    9 Posts
    Global Posts
    34 Global Posts
       #3  
    Quote Originally Posted by TheLurker View Post
    What version of Web-Os does he have?
    1.4.1.1
    Sprint
  4. #4  
    Quote Originally Posted by halcyonku View Post
    1.4.1.1
    Sprint
    Will the 'Bypass PIN' patch work?
  5. #5  
    Is he using an Exchange server for email? Sometimes the release for this setting is actually in the EAS settings in the server. I had this issue and the IT guys changed a setting on their end and everything was unicorns and rainbows after that.

Posting Permissions