Results 1 to 7 of 7
  1. sthfatal's Avatar
    Posts
    96 Posts
    Global Posts
    101 Global Posts
       #1  
    ok so I tried to remove my blackberry theme and there are still some blackberry icons..how do I fix without a visit to the doctor? Or is that the ONLY way?
  2. #2  
    my kid had this issue and the repair utility fixed it w/o the doctor
  3. sthfatal's Avatar
    Posts
    96 Posts
    Global Posts
    101 Global Posts
       #3  
    thanx
  4. sthfatal's Avatar
    Posts
    96 Posts
    Global Posts
    101 Global Posts
       #4  
    I cnt seem to find it..is it in preware? If so where? Thanx again
  5. sthfatal's Avatar
    Posts
    96 Posts
    Global Posts
    101 Global Posts
       #5  
    any1?
  6. #6  
    I believe this is what you're looking for: http://forums.precentral.net/canuck-...repair+utility

    It's not super easy to find in a search because it gets talked about so much, so don't feel bad about not being able to find it.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  7. #7  
    Quote Originally Posted by sth fatal View Post
    ok so I tried to remove my blackberry theme and there are still some blackberry icons..how do I fix without a visit to the doctor? Or is that the ONLY way?
    Another thing you can try is to reinstall the same theme and then remove it. Easy to do if you use Preware.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation

Posting Permissions