Results 1 to 10 of 10
  1.    #1  
    enable usbnet to tether. i've disabled, but it's not working or at least everytime i connect my pre to my computer it defaults as a usbmodem. I cannot access the usb partition of my pre. My computer and any other computer trys to connect to the internet over my pre, and will not let me use the normal functionality of the usb.

    also, everytime i restart my phone. data usage defaults to off.

    please help. i'll try anything. I can't even doctor because quickinstall is not locating my phone only modem.
  2. #2  
    Hopefully you have terminal installed before this happened. If you did, then open terminal and type "mpd x" (no quotes) that will take the pre out of serial mode.

    If you didn't have terminal installed (I used preware to get it) then use QPST and issue the "mpd x" (no quotes btw!) from the Linux command option.

    Hope this helps!
  3.    #3  
    thanks for the quick reply. I do have terminus. Typed in mpd x. Enter.
    I get this error message.
    -sh: mpd: not found.
    still same issue.
  4. #4  
    I don't know if it will help, but did you try option-Sym-U after plugging in to your computer to force USB mode?
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  5.    #5  
    opt,sym,u didn't work. Is there another way to take the pre out of serial mode?
  6.    #6  
    does anybody else have some ideas?
  7. #7  
    in terminus try typing

    usbnet disable

    then if it works it will tell you to type in

    reboot

    Try that out. "usbnet enable" from the command line turned it on for me so maybe this will help you.
  8.    #8  
    Quote Originally Posted by jklong03 View Post
    If you did, then open terminal and type "mpd x" (no quotes) that will take the pre out of serial mode.

    If you didn't have terminal installed (I used preware to get it) then use QPST and issue the "mpd x" (no quotes btw!) from the Linux command option.

    Hope this helps!
    Got It!!!

    "mpt x"

    if you are having a problem with your usb not showing the option for usbmode/just charging, and your computer is trying to get you to install ethernet drivers and 2 other drivers:

    open terminal.
    type "mpt x" enter

    then it should disable whatever you messed up trying to install freetether/enable usb net/ usb passthrough.
  9. cpassey's Avatar
    Posts
    17 Posts
    Global Posts
    18 Global Posts
    #9  
    This is what worked for me, with a little playing around
    I rooted my phone with dev mode on, rooted with
    cd "\Program Files\Palm\SDK\bin"

    then it should bring up another part and put
    novacom -t open tty://

    which will bring up something with @ and a # at the end

    first you need to find the file name my tether is under to enter
    find | grep -i aonic

    this will bring up all the files of my tether on your phone, mine had alot!
    look at the files and look at the name, I noticed this because when I followed someone elses way which was net.aonic.my-tether but the files on mine were net.aonic.tether so look to see what your is it might be different.
    once you find it then type

    mount -o remount rw, /

    then it will show what you typed and you will be back to the same type of line with a @ and # at the end
    next type

    ipkg remove net.aonic.tether (that was mine it may be different with yours, put what the file name is after remove ( you dont have to put the whole file name, just the part that is like mine
    after it should say removing net.aonic.tether
    once this is complete you can doctor is if you choose (i would cause the crap that my tether puts on your phone ruins alot of things) but if not you can try
    disable usbnet
    reboot

    it should work let me know if something else comes up, hope this helps.
    I LOVE MY PRE!!!!!!!!!!!!!!!!
  10. #10  
    I always do it through mytether, speaking of mytether, it works about 5 percent of everytime I try and use it.

Posting Permissions