Results 1 to 3 of 3
  1.    #1  
    is my pre acting weird??? Sprint pre
  2. #2  
    There is a switch that allows you to enable/disabled data while roaming - it's in the phone settings and it's off by default.
  3. #3  
    as above

    go to phone, swipe down upper left preferences, and turn data roaming on.

    this is also where you update prl for sprint.

Posting Permissions