Results 1 to 11 of 11
  1.    #1  
    I was running govenah and uber kernal on had it set on "on demand", I went into a 3d game and the screen was glitching really bad, uninstalled kernal and it worked perfectly. Anyone else have these issues? Also in govenah is there a setting that disables the over clocking and what is the safest setting so as to not brick the phone?
  2. #2  
    Quote Originally Posted by switchedgear View Post
    I was running govenah and uber kernal on had it set on "on demand", I went into a 3d game and the screen was glitching really bad, uninstalled kernal and it worked perfectly. Anyone else have these issues? Also in govenah is there a setting that disables the over clocking and what is the safest setting so as to not brick the phone?
    Yes there is a Palm Defult profile in Govnah. Although all of my 3-d games work perfectly at 800 MHz min/max performance setting.
  3.    #3  
    Quote Originally Posted by pastorrich1 View Post
    Yes there is a Palm Defult profile in Govnah. Although all of my 3-d games work perfectly at 800 MHz min/max performance setting.

    What is the particular name of that setting "user space" ?
  4. #4  
    What 3d game was it? If you are able to tell us the on demand settings I will try and see if I can replicate it when launching a 3d game.
    The first option in govnah, profile, just click it and select palm default and you will be at stock.
  5.    #5  
    Quote Originally Posted by pip smith View Post
    What 3d game was it? If you are able to tell us the on demand settings I will try and see if I can replicate it when launching a 3d game.
    The first option in govnah, profile, just click it and select palm default and you will be at stock.
    H.A.W.X. was the game and i just used the standard on demand settings.
  6.    #6  
    ok did the exact same thing as before, Left profile the same, went to govenor setting, selected "on demand", clicked apply settings, started game and i get a screen glitch about every 2 seconds. went back into govnah and changed it back to userspace as to run at 500 mhz hit apply settings, started game, no glitch?
  7. #7  
    Ok had to restart my phone, must have watched to much tv on my pre this morning and was showing me TMC. Anyway I had to use Asphalt 5 as I don't have HAWX but with the on-demand setting it definitely glitches, half the screen flickers every 2 seconds. If you leave the govnah open you will see it is constantly scaling throughout, I think this causes the glitch. I can only recommend choosing a setting that has a fixed run speed when playing 3d games.
    Maybe a patch to revert to 720 fixed when 3d games opened.
  8.    #8  
    good, it wasn't the pot and half of coffee I drank then and btw how are you watching tv on your pre?
  9. #9  
    Not this time, but coffee can certainly have that affect
    Mobile Catchup TV just opened up a beta version for us UK pre users, so I have been taking it out for a test spin on world cup matches this morning. Must say it is performing surprisingly well.
  10. #10  
    Hey,

    I installed the Super Kernal and it seems to be reliable, but when I check my clocking time, instead of the anticipate 800 mhz, it shows that I am running at 597.
    Any suggestions? I definitely installed the 800 mhz kernal.

    Thanks,
    Marc
  11. #11  
    Quote Originally Posted by switchedgear View Post
    ok did the exact same thing as before, Left profile the same, went to govenor setting, selected "on demand", clicked apply settings, started game and i get a screen glitch about every 2 seconds. went back into govnah and changed it back to userspace as to run at 500 mhz hit apply settings, started game, no glitch?
    Maybe you should try a different govenor, like the screenstate or performance govenors. Minimum set to 500 and Maximum 800MHz, with compcache at 32MB.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation

Posting Permissions