Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1.    #1  
    did i really lose everything?? is there a way i can get it back.... i'm soooo mad and upset about it. i had a bunch of video's and pictures on there that i hadn't uploaded to my computer yet of my daughter that now are missing. lately my phone has been shutting down for no reason and it has been fine untill this time. can some one please help me.... btw my contacts are still there just my apps pictures video and all music except the one pre ringtone are missing
  2. #2  
    plug in to pc and put in usb mode, find yr device on pc and take a look to see what's in there,,,most likely there somewhere. I hope for you. That would stink to lose those moments.
  3.    #3  
    i did what you said and nothing!!!! its allll gone!
  4. #4  
    did you log into your palm profile and tell it to wipe your phone?
    In a world of droid, Pre does it better.

    Shouldn't we treat this world like the Garden of Eden and avoid the apple at all costs?
  5.    #5  
    ummm no, it just shut down randomly and when it started up again everything was gone
  6. #6  
    first thing you need to do is calm down. Run the doctor, and when you sign back in to your profile, your stuff should come back
  7.    #7  
    ok so ummm run a what?? lol i'm a little slow with all this palm stuff...
  8. #8  
    Go here and follow the directions.

    h ttp://www.palm.com/us/support/downloads/pre/recoverytool/deviceselector_en.html

    (edited with url for more carrier neutral version)
  9. #9  
    I think you lost your data for good. Doctor will not bring back your photo's and video's only your contacts and apps back. Sorry to hear about it.
  10.    #10  
    thank you, i'm doing it right now...... i hope hope hope i works :S
  11.    #11  
    well its finally done, and pictures and video's and music are still gone but everything else is pretty much back to the way it was. i'm a little upset at the fact that i lost all those moments and video's but it has just made me think that maybe i should upload my video's and pictures faster. thank goodness there was other people taking pictures and video's..... thanks for all your help guys
  12. #12  
    please download preware and use pre backup utility and save/restore program to back up your data, so it does not happen again.
  13. angiest's Avatar
    Posts
    933 Posts
    Global Posts
    952 Global Posts
    #13  
    I had something similar happen to me a couple of weeks ago. Note that the /media/internal partition was wiped and reset to factory defaults which destroys the save/restore information. A full backup of the USB drive is the only way to recover from whatever this was.

    I did report the issue to hardbeatz.
  14. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #14  
    Quote Originally Posted by angiest View Post
    I had something similar happen to me a couple of weeks ago. Note that the /media/internal partition was wiped and reset to factory defaults which destroys the save/restore information. A full backup of the USB drive is the only way to recover from whatever this was.

    I did report the issue to hardbeatz.
    Ya me too the other day.
    Was just browsing here and my phone completely froze up. Had to pull the battery and ALL my preferences were back to stock within every app.
    Never had this happen before. Could this be an early sign of overclocking issues/potential damage?
  15. angiest's Avatar
    Posts
    933 Posts
    Global Posts
    952 Global Posts
    #15  
    Quote Originally Posted by Freshyz View Post
    Ya me too the other day.
    Was just browsing here and my phone completely froze up. Had to pull the battery and ALL my preferences were back to stock within every app.
    Never had this happen before. Could this be an early sign of overclocking issues/potential damage?
    th
    that's a different issue, known to happen from time to time with battery pulls. You usb drive should be intact. Whatever happened to me, and aooarently to the OP is unusual.
  16. #16  
    Reminds me to back up my USB partition to my computer. Sorry to hear about your loss.
  17. #17  
    I'd better back up too, my Pre has been randomly shutting down also lately....
  18. #18  
    This just happened to my wifes stock, launch day Pre yesterday, she was listening to music from the music app and her music started to stutter and then the phone just shut down. Everything on the usb portion is gone. Lesson learned, back up your usb often!
    Last edited by mbsprinter; 06/17/2010 at 01:24 PM.
  19. #19  
    Quote Originally Posted by gapost View Post
    Reminds me to back up my USB partition to my computer. Sorry to hear about your loss.
    Yep, backing mine up as I type right now too... Stinks that this kind of stuff is still happening.
  20. #20  
    the only thing I know that causes this is an overclocking kernel insalled on ur phone. I had this happen when running the processor at 800 and it could not take it. I then dropped down to 720 and everything worked fine.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
Page 1 of 2 12 LastLast

Posting Permissions