Results 1 to 4 of 4
  1.    #1  
    I did some quick searches and didn't see that anyone had a fix, so I'm hoping someone might know about one...

    I plugged in my phone to charge last night and it was working fine. The alarm went off this morning and I snoozed the first one (but I had to touch it a few times). The second time, I couldn't interact at all, but pressing the volume button snoozed it. No lights or anything would indicate I was touching the screen. An hour later, I tried to gesture to open the menu thing and the button light lit up, but nothing happened. Then the light stopped responding again. I did a soft restart, but nothing changed. I pulled out the battery, and still nothing changed. I left it on the charger now for 30 minutes, and when I slide it open, I can do some movements in the gesture area for about 5 seconds until the lights stop responding again.
  2. #2  
    Quote Originally Posted by bobbot View Post
    I did some quick searches and didn't see that anyone had a fix, so I'm hoping someone might know about one...

    I plugged in my phone to charge last night and it was working fine. The alarm went off this morning and I snoozed the first one (but I had to touch it a few times). The second time, I couldn't interact at all, but pressing the volume button snoozed it. No lights or anything would indicate I was touching the screen. An hour later, I tried to gesture to open the menu thing and the button light lit up, but nothing happened. Then the light stopped responding again. I did a soft restart, but nothing changed. I pulled out the battery, and still nothing changed. I left it on the charger now for 30 minutes, and when I slide it open, I can do some movements in the gesture area for about 5 seconds until the lights stop responding again.
    That happened to me this weekend. It was still under warranty so Sprint is sending me a replacement.
    APP & Patch Makers Get on the:webOS Developers Map
    My Apps: Presentation Controller (for PowerPoint and Open Office Impress), PC Display Master ,Handheld X-Ray H.E. (Halloween Edition), Text Morpher ⓦⓘⓣⓗ ⓑⓤⓑⓑⓛⓔ ⓣⓔⓧⓣ plus Ŧεẍṫ ℉яεαḱεя
  3. #3  
    Quote Originally Posted by bobbot View Post
    I did some quick searches and didn't see that anyone had a fix, so I'm hoping someone might know about one...

    I plugged in my phone to charge last night and it was working fine. The alarm went off this morning and I snoozed the first one (but I had to touch it a few times). The second time, I couldn't interact at all, but pressing the volume button snoozed it. No lights or anything would indicate I was touching the screen. An hour later, I tried to gesture to open the menu thing and the button light lit up, but nothing happened. Then the light stopped responding again. I did a soft restart, but nothing changed. I pulled out the battery, and still nothing changed. I left it on the charger now for 30 minutes, and when I slide it open, I can do some movements in the gesture area for about 5 seconds until the lights stop responding again.

    Sounds like you may need a trip to your corporate store

    hopefully someone else has a better idea but from what you describe it sounds like it might be a problem with the hardware.

    I assume you have experianced this both with, and without the micro-usb charger plugged into the phone?

    I know in the past, some people were having issues with the touch sensitivity when the plug was in, and it was hypothasized to be do to some mechanical issue that a plug introduced.

    If you have tried both a battery pull and a restart (like hold power and switch the ringer switch three times) you can bring it to your providers corporate store. there response may be to try and doctor the phone first.

    Before heading to your corporate store I would recommend pluging it in, and doing a manual USB drive, then backing up all your personal files, photos, music, you might have.

    you can do this by pressing orange+sym+U (orange is the white square on the att and verizon pre's) on the pre keyboard while it is plugged into your computer.

    I would also remove any patches, preware, home-brew you have, and especially any overclocking kernals, so that you don't give them any excuses to not replace the pre, if that is what it needs.
    unfortunately that requires developer mode

    if you don't have those things installed, no worries.


    good luck, i'll do a search and see if i can find more info for you.
    There are four lights.
  4.    #4  
    my phone is still under warranty, but i used my roomie's phone to call sprint and they said I need to contact Palm with any replacement/warranty claims.

    The phone was plugged in via USB to charge overnight when all this happened this morning. I did all the tests mentioned with and without it plugged in. When plugged in, I sometimes am able to get the lights in the gesture area to glow, but nothing happens on the screen. I can still type, i receive texts (but can't open them), and it connects to my Kia via bluetooth. I'm gonna try and give Palm a call tomorrow during my lunch hour.

    Oh and I do have some preware stuffs on the phone. I'll be sure to remove those if I can.

Posting Permissions