Results 1 to 4 of 4
  1.    #1  
    Hi everyone!

    Though I have all my photos on the phone and am capable to take new ones, I can't find them when going into the USB-mode.

    I already ran the WebOS repair utility and fixed some things, but it did not change anything.

    As I just came from a trip, my phone is really packed with photos and I'd like to get some space to reinstall the apps I had to delete to take new photos...

    I also can neither update nor delete the mulitmod patch. I don't think it's related, but I'm not a hacker, so who knows.

    Thanks everyone, this forum really made my pre worth having!
  2. #2  
    Turn hidden folders on in usb mode just in case the folders have been hidden for some reason.

    As for the multi mod patch I recommend reading the thread on it. You will get your solution there.
  3. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #3  
    Quote Originally Posted by The Day Pré Tomorrow View Post
    Hi everyone!

    Though I have all my photos on the phone and am capable to take new ones, I can't find them when going into the USB-mode.

    I already ran the WebOS repair utility and fixed some things, but it did not change anything.

    As I just came from a trip, my phone is really packed with photos and I'd like to get some space to reinstall the apps I had to delete to take new photos...

    I also can neither update nor delete the mulitmod patch. I don't think it's related, but I'm not a hacker, so who knows.

    Thanks everyone, this forum really made my pre worth having!
    Are you sure you're looking in the right place for the photos when in USB mode? By that I mean, there's no stock folder named Photos. The photos are located in a folder named "DCIM", and then under the sub-folder "100PALM". Do you see that folder when in USB mode?
  4.    #4  
    ...

    i never changed any settings myself, but it occurs that exactly that was the problem. the settings were somehow changed to hidden, dont ask me why...

    thanks, guys!

Posting Permissions