Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    Thread title basically says it all. Is this a hardware problem, or is there a way I can fix this myself?
  2. #2  
    are you sure you use gps?
  3. #3  
    Quote Originally Posted by Unknown91 View Post
    Thread title basically says it all. Is this a hardware problem, or is there a way I can fix this myself?
    Get this patch:
    http://forums.precentral.net/webos-p...roved-gps.html

    And you may also want to buy GPS Wrangler from th eapp catalog
  4. solarus's Avatar
    Posts
    554 Posts
    Global Posts
    575 Global Posts
    #4  
    I've noticed this where I just moved to. The location is off - but its likely related to the fact my coverage dropped to one bar b/c elsewhere the GPS works very well.
  5.    #5  
    I should have specified that I am with Sprint, sorry. Made the post in a hurry. And search failed to turn up anything relevant?

    At first I thought it was just the general innacuracy of aGPS, but GPS functionality is far more accurate in both of my parent's Blackberries and my brother's Hero.
  6. #6  
    Reboot your device. It's a bug that Palm still has not fixed. Rebooting your phone 9 times out of 10 will fix it.
  7. jwinn35's Avatar
    Posts
    390 Posts
    Global Posts
    396 Global Posts
    #7  
    make sure your not on google gps and have the real gps on in your location menu.
  8. #8  
    if your home and have a airave the airave gps and the pre's gps interferes with each other and gives you an outrageous location. should work after you leave about a block from your house
  9. #9  
    Or maybe...

    Every time you get a fix on the GPS, run a half-mile to that spot.

    "I .... was ... run ning!"

    Then (and only then) will your GPS be accurate.
  10. #10  
    Quote Originally Posted by dbd View Post
    Or maybe...

    Every time you get a fix on the GPS, run a half-mile to that spot.

    "I .... was ... run ning!"

    Then (and only then) will your GPS be accurate.
    **thumps dbd**
  11.    #11  
    A reboot acomplished nothing, i'm not using an airwave, and i'm not sure what is being talked about with regard to the google GPS functionality. In the location services app, there is no such toggle?
  12. #12  
    Quote Originally Posted by Cantaffordit View Post
    Get this patch:
    http://forums.precentral.net/webos-p...roved-gps.html

    And you may also want to buy GPS Wrangler from th eapp catalog
    I used this patch and didn't fix anything. Each time I open google map, it takes atleast a minute or two to open. And when it does, 9 out of 10 times, it locates me about 1/4 away from exact location. This is the reason why, my apps like foursquare program never works right place like in NYC.
  13. #13  
    generally the "half-mile" accuracy says that you are triangulating off cell towers and not actually getting a GPS signal. Is your GPS radio on? It's possible that your GPS radio isn't on, or that it's dead, or that it's not getting a clear view of the sky...

    These threads may also be helpful:

    http://forums.precentral.net/palm-pr...ps-issues.html
    http://forums.precentral.net/palm-pr...ps-issues.html
    http://forums.precentral.net/palm-pr...-readings.html
  14. Jhines77's Avatar
    Posts
    33 Posts
    Global Posts
    36 Global Posts
    #14  
    Go to the location services. Then press preferences in the upper left hand corner. Under locate me using, be sure that use GPS is checked. This turns on the actual GPS in the pre. If only google services is checked, then you are not getting a true GPS signal, but probably just being located by the closest cell towers. Hope this helps.
  15. #15  
    Quote Originally Posted by passlogix View Post
    I used this patch and didn't fix anything. Each time I open google map, it takes atleast a minute or two to open. And when it does, 9 out of 10 times, it locates me about 1/4 away from exact location. This is the reason why, my apps like foursquare program never works right place like in NYC.
    well, question #1 is whether you are on Verizon... the OP clarified that he is on Sprint so this is mostly a Sprint thread...

    The first post I made was VZ specific...
  16.    #16  
    Alright I checked preferences in location services, it's checked to use both google and GPS. I should also mention that sprint navigator works flawlessly, it's just 3rd party apps and google maps where I run into trouble. Cantaffordit, i'll look through those threads, thanks.

    I appreciate the help everyone, hopefully i'll come up with a solution.

    Edit: Turning off google services resolves the issue, and the extra time needed to get a full satellite signal is negligible, at least where I live at the moment. So I think i'll just keep google unchecked unless I need a very quick hookup.
  17. #17  
    I am currently on downtown NYC, one block from Wall st. And I just did the google map, it shows that I am on cross the river Brooklyn. LOL. I am on Verizon Pre Plus. It's really sad though, google map is such a great feature I wish it works all the time.
  18. swimdng's Avatar
    Posts
    21 Posts
    Global Posts
    28 Global Posts
    #18  
    Quote Originally Posted by Jhines77 View Post
    Go to the location services. Then press preferences in the upper left hand corner. Under locate me using, be sure that use GPS is checked. This turns on the actual GPS in the pre. If only google services is checked, then you are not getting a true GPS signal, but probably just being located by the closest cell towers. Hope this helps.
    I had the same problem per original poster. Checking the GPS in location services as suggested by Jhines77 totally solved this problem for me. Thanks!! Never quite notice the location services app and preference settings there.
  19. #19  
    Quote Originally Posted by passlogix View Post
    I am currently on downtown NYC, one block from Wall st. And I just did the google map, it shows that I am on cross the river Brooklyn. LOL. I am on Verizon Pre Plus. It's really sad though, google map is such a great feature I wish it works all the time.
    if you are on verizon, try my suggestions in an earlier post. The patch and gps wrangler app have shown good success.
  20. BigGP's Avatar
    Posts
    108 Posts
    Global Posts
    111 Global Posts
    #20  
    I've been having issues with GPS locks as well, Just turned off use of Google GPS. I'll see how it does grabbing a quick geocache tonight.

    EDIT: It helped! I was able to get 60ft or better accuracy. but the rain made it a bit hard to make a find, unfortunately.
    Last edited by BigGP; 06/09/2010 at 12:50 AM. Reason: update
Page 1 of 2 12 LastLast

Posting Permissions