Results 1 to 13 of 13
  1. Dariste1's Avatar
    Posts
    36 Posts
    Global Posts
    53 Global Posts
       #1  
    I've been having this problem for a for a while. It originally was in what appeared to be japanese. I cleared cache and cookies and at first the problem was fixed, but now it's back and google is in spanish! Has this ever happened to anyone else before? (Sprint Pre on latest firmware)
  2. #2  
    yeah you should maybe sign in to google and then go into setting and set for english
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    p.s. its happening to alot of people but if your not signed up for google then just scroll to the bottom of the page and click on the link to view in english
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. #4  
    happens to me on facebook. When I try to use the official page. It shows some weird language
  5. #5  
    ha ha ha on facebook too lol ?!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. #6  
    so did this help you out any ??
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. Dariste1's Avatar
    Posts
    36 Posts
    Global Posts
    53 Global Posts
       #7  
    Yeah, thanks. I did what you said and its stayed in english ever since.
  8. #8  
    it may or may not stay for a long time but this will fix it for a while at least lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #9  
    Palm and Google have partnered together to teach everyone new languages - embrace it!

    If you go to Google from your bookmark, make sure you change your bookmark to the page that you get when you click to view the site in English (the URL ends in "en", I think). For searching without going to Google first, sometimes you'll get Spanish, which is annoying. Just gotta click on the English link when that happens.

    Maybe Google sees we're on "Pre" with the accent mark over the "e" so thinks we speak Spanish? I dunno!
  10. #10  
    I get this problem all the time.

    I've gotten japanese, french, spanish, portugese, and I think even german if I remember correctly.
  11. #11  
    Happens to me too. I've gotten both French and Spanish so far. I set back to English in my preferences, but after a few weeks or some random time, BAM.... some other random language. What's annoying, is that in my settings it is all still set to English. All I do is go to the settings page and hit "Save". Definitely a bug.
  12. #12  
    It happens to me all of the time too. For minute, I thought Sprint was using a proxy from another country...lol.
  13. #13  
    It's happened to me a few times.... I don't stay logged into my google profile usually (or try not to), but if I click english at the bottom of the page that usually fixes it for me for a long time. can't remember the last time it happened to be honest, but it appears to be random (thinking a cookie issue)

Tags for this Thread

Posting Permissions