Results 1 to 3 of 3
  1.    #1  
    Yea, I have the new WebOS Doctor from 3/25/10 and for the life of me I can't get it to see my pre, on either of my two computers. I have tried putting my Pre in developer mode and every single one of my USB ports. No luck.

    Any ideas?
    Master Pants, Lord of the Universe, Groupie of Blaize

    Need help with your webOS device? PM me for help!
  2. #2  
    Try this:

    1. With the USB cable connected, completely power off the Pre (hold down the power button until the option to power off appears)

    2. Hold down the Up button on the volume rocker

    3. While holding the Up button, power on the Pre

    4."Next" should now be enabled - proceed with the recovery
    Achill3s' Palm Pre: Modded and patched to death!!
  3.    #3  
    Quote Originally Posted by Achill3s View Post
    Try this:

    1. With the USB cable connected, completely power off the Pre (hold down the power button until the option to power off appears)

    2. Hold down the Up button on the volume rocker

    3. While holding the Up button, power on the Pre

    4."Next" should now be enabled - proceed with the recovery
    Seems to be working! Thanks!
    Master Pants, Lord of the Universe, Groupie of Blaize

    Need help with your webOS device? PM me for help!

Posting Permissions