Page 116 of 148 FirstFirst ... 1666106111112113114115116117118119120121126 ... LastLast
Results 2,301 to 2,320 of 2953
  1. #2301  
    Quote Originally Posted by iTz Nicholas72 View Post
    This is starting to sound like the start of WebOS fragmentation...
    Not really. It's really pretty much a repeat of what happened with Verizon and other WebOS updates.
  2. mpfef's Avatar
    Posts
    180 Posts
    Global Posts
    181 Global Posts
    #2302  
    Quote Originally Posted by TopTongueBarry View Post
    I was hoping it would come much sooner. Might just break down and use my development dr.
    If I had a link to the AT&T 1.4.5 Doctor, I would probably use it.

    Hint, hint.

    --Matt
  3. #2303  
    Quote Originally Posted by mpfef View Post
    If I had a link to the AT&T 1.4.5 Doctor, I would probably use it.

    Hint, hint.

    --Matt
    I think at this point I would for Verizon Pixi+ as well. Just so I can buy some of the good new apps!
    Melissa
    Cingular Razr > TMobile Blackberry Curve 8300 > Sprint Palm Centro > Sprint Blackberry Curve 8320 > Sprint Blackberry Curve 8530 > Sprint Palm Pre > Verizon Pixi +
  4. #2304  
    Quote Originally Posted by mpfef View Post
    If I had a link to the AT&T 1.4.5 Doctor, I would probably use it.

    Hint, hint.

    --Matt
    No can do, however Palm makes it easy to gain access. You don't need to have an app submitted or published, but you do need to have one in development that you're planning on releasing, and you need to give them a good description of it when applying.

    If you don't have the patience to wait for the 1.4.5 update, and you've got an idea for a hot WebOS app, then for starters, download the sdk and ares. Keep in mind application development requires patience too!

    TTB
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  5. #2305  
    I have preware and vba installed, but thats it. Do i have to delete them to update to 1.4.5? I have no patches installed. Just those two apps.
  6. #2306  
    nope ur golden. The only thing you have to remove is themes and any kernels you have installed.
  7. #2307  
    Quote Originally Posted by jordan23945bulls View Post
    nope ur golden. The only thing you have to remove is themes and any kernels you have installed.
    Webos-internals custom kernels do not need to be removed before an OTA update.

    Pip
  8. Targon's Avatar
    Posts
    502 Posts
    Global Posts
    716 Global Posts
    #2308  
    Quote Originally Posted by haapala View Post
    How long was the timespan between Sprint and Verizon/AT&T getting the last update? I really didnt pay attention since I was on Sprint then. Two months I can handle. We start doing more than that and Im not going to be happy. If its really because they are working out issues/fixes then ok I understand that but if it comes out and is exactly the same update with no changes per carrier then thats just bull.
    AT&T launched the Pre Plus on May 16th and it came with WebOS 1.4.2. The Pixi Plus came out I think in June(I wasn't paying close attention) and it had 1.4.3 on it. Since AT&T had the latest WebOS release on the devices at launch, the real delay was in getting the devices launched in the first place. Since the build quality on AT&T at launch was a bit higher than the build quality on Verzion(the later Verizon builds also got the higher quality manufacturing), it may be that AT&T required an improvement in build quality before releasing it and that is where the delays came from. Verizon may have made similar demands based on observing the problems on Sprint.

    April 28th is the date on the Verizon release notes for 1.4.1.1.
    March 31st is the date on the Sprint release notes for 1.4.1.1.

    I looked here for the info: Latest webOS update Release Notes - Palm Support Community
  9. #2309  
    Quote Originally Posted by TopTongueBarry View Post
    If you don't have the patience to wait for the 1.4.5 update, and you've got an idea for a hot WebOS app, then for starters, download the sdk and ares. Keep in mind application development requires patience too!

    TTB
    I keep saying I'm gonna start deving an app, but the laziness keeps getting me. I've got an idea that I need to work on..... maybe I bust out the laptop this weekend and start pecking away, have had a dev account setup since like november now....
  10. mpfef's Avatar
    Posts
    180 Posts
    Global Posts
    181 Global Posts
    #2310  
    Quote Originally Posted by Targon View Post
    AT&T launched the Pre Plus on May 16th and it came with WebOS 1.4.2. The Pixi Plus came out I think in June(I wasn't paying close attention) and it had 1.4.3 on it. Since AT&T had the latest WebOS release on the devices at launch, the real delay was in getting the devices launched in the first place. Since the build quality on AT&T at launch was a bit higher than the build quality on Verzion(the later Verizon builds also got the higher quality manufacturing), it may be that AT&T required an improvement in build quality before releasing it and that is where the delays came from. Verizon may have made similar demands based on observing the problems on Sprint.

    April 28th is the date on the Verizon release notes for 1.4.1.1.
    March 31st is the date on the Sprint release notes for 1.4.1.1.

    I looked here for the info: Latest webOS update Release Notes - Palm Support Community
    AT&T should concentrate on improving their network and leave OS updates to the hardware vendors.
  11. #2311  
    I wish HPalm would just release the 1.4.5 VZW doctor so those who really wanted could upgrade. All the carriers do is hinder innovation IMO.
  12. #2312  
    Quote Originally Posted by haapala View Post
    I think at this point I would for Verizon Pixi+ as well. Just so I can buy some of the good new apps!
    As was already stated: NO CAN DO!

    If you use the doctor from a network that you don't use, your phone is not going to be programmed properly for your network! What you will end up with is a non-working phone and you'll have to visit the doctor, again!
    Sent from my favorite gadget!
  13. #2313  
    Quote Originally Posted by verwon View Post
    As was already stated: NO CAN DO!

    If you use the doctor from a network that you don't use, your phone is not going to be programmed properly for your network! What you will end up with is a non-working phone and you'll have to visit the doctor, again!
    Yes I know that which is why I stated for Verizon. If I didnt know that I would have already tried it with the Sprint dr on the Palm site.
    Melissa
    Cingular Razr > TMobile Blackberry Curve 8300 > Sprint Palm Centro > Sprint Blackberry Curve 8320 > Sprint Blackberry Curve 8530 > Sprint Palm Pre > Verizon Pixi +
  14. #2314  
    Done worry Verizon users our security is just at risk because we still don't have the 'current' version of WebOS.
  15. #2315  
    Quote Originally Posted by pip smith View Post
    Webos-internals custom kernels do not need to be removed before an OTA update.

    Pip
    ehh i know :P
  16. #2316  
    Make sure to remove the multimod patch before upgrading to 1.4.5, if you have it. I didn't and now it's stuck in unremovable/unupgradable status. *sigh* Otherwise the upgrade from 1.4.1.1 to 1.4.5 was flawless.
  17. #2317  
    Quote Originally Posted by jordan23945bulls View Post
    ehh i know :P
    Then why do you contradict this in your first post

    Pip
  18. #2318  
    Quote Originally Posted by speedtouch View Post
    Make sure to remove the multimod patch before upgrading to 1.4.5, if you have it. I didn't and now it's stuck in unremovable/unupgradable status. *sigh* Otherwise the upgrade from 1.4.1.1 to 1.4.5 was flawless.
    Update your preware saved package list.
    Run emergency patch recovery from preware, (search list of evrything)
    Restart
    Open preware, saved package list, check you want all your patches. Hit install all

    Pip
  19. #2319  
    Quote Originally Posted by pip smith View Post
    Update your preware saved package list.
    Run emergency patch recovery from preware, (search list of evrything)
    Restart
    Open preware, saved package list, check you want all your patches. Hit install all

    Pip
    Oh! Really? Thanks, man. I'll give it a go.
  20. #2320  
    Well, Pip, you are my hero. Thanks a whole bunch. I did exactly as you said and all is well again. Whee!

Tags for this Thread

Posting Permissions