Results 1 to 10 of 10
  1. staeit's Avatar
    Posts
    140 Posts
    Global Posts
    144 Global Posts
       #1  
    I'm on Bell, with WebOS 1.4.1, and one important (and possibly relevant) piece of information I will give you is that I do not have caller ID (yea I'm cheap - $7/month is a lot over a three year term)

    Anyways for some reason when I am on a call, and another person dials my number, I get an audible [and slightly annoying] beep every few seconds, but when I take my phone away from my ear and look to see what options I have as far as transferring between calls, nothing really happens. The screen stays the same as it usually does on a call. I did a quick google search and found that it should do something like this:



    But it doesn't. Anybody else on Bell have this problem?

    PS my plan definitely does have Call Waiting listed as a (non-removable and free) feature.
  2. #2  
    Take two phones and test it out yourself. I don't see a reason why it wouldn't work.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  3. staeit's Avatar
    Posts
    140 Posts
    Global Posts
    144 Global Posts
       #3  
    Quote Originally Posted by Abyssul View Post
    Take two phones and test it out yourself. I don't see a reason why it wouldn't work.
    Yeah, I had already tried this. Nobody else on Bell is having a similar issue?
  4. #4  
    I'm on bell, but sadly I'm so unpopular that I never have calls that overlap...

    but i guess thats what I get for being a fundamentalist in the call screening camp. I'll maybe give this a try.. I'm curious now.

    edit - I just checked using my two office lines here at work.. works for me.. craziness, I'd get on the horn with bell maybe?
  5. staeit's Avatar
    Posts
    140 Posts
    Global Posts
    144 Global Posts
       #5  
    Quote Originally Posted by tedrampart View Post
    I'm on bell, but sadly I'm so unpopular that I never have calls that overlap...

    but i guess thats what I get for being a fundamentalist in the call screening camp. I'll maybe give this a try.. I'm curious now.

    edit - I just checked using my two office lines here at work.. works for me.. craziness, I'd get on the horn with bell maybe?
    Strange, I just went to Palm Tech support and they had me go into my phone application and go to the top left and go to preferences. Supposedly the option for Call Waiting is supposed to be in here, but for me it is not.

    Can anybody on Bell (or even another carrier) confirm whether or not this is true?
  6. #6  
    I'm on Sprint. I don't see any option for Call Waiting in preferences on my phone.
  7. #7  
    Quote Originally Posted by staeit View Post
    Strange, I just went to Palm Tech support and they had me go into my phone application and go to the top left and go to preferences. Supposedly the option for Call Waiting is supposed to be in here, but for me it is not.

    Can anybody on Bell (or even another carrier) confirm whether or not this is true?
    nope.. no call waiting option in the prefs here either
  8. staeit's Avatar
    Posts
    140 Posts
    Global Posts
    144 Global Posts
       #8  
    lol I love Palm tech support. What I'm thinking is that on an older version of WebOS there was an option there - I remember the options were different before I updated. Either way she made me 'reset' my phone to make it happen... thankfully I wasn't gullible enough to follow that.
  9. #9  
    do you have any phone app related patches at all? maybe try the webos repair utility, scan and see if anything pops up unusual?

    failing that, only other thing I could see is doctor? sucks, if you have to go that route though. maybe you could doctor to one that did maybe have that option, set it and make sure its on, then upgrade to the newest version..? did you ever turn that option off previous to this version?
  10. staeit's Avatar
    Posts
    140 Posts
    Global Posts
    144 Global Posts
       #10  
    Quote Originally Posted by tedrampart View Post
    do you have any phone app related patches at all? maybe try the webos repair utility, scan and see if anything pops up unusual?

    failing that, only other thing I could see is doctor? sucks, if you have to go that route though. maybe you could doctor to one that did maybe have that option, set it and make sure its on, then upgrade to the newest version..? did you ever turn that option off previous to this version?
    I just ran an EPR to remove all patches, and even after I doctored it the last time there was no call waiting other than the beep. I just checked on my buddy's Pre (who's also on Bell) and he does have caller ID, but his call waiting works.

    I don't actually remember specifically if this option was present, and I definitely didn't change the defaults. Just for some reason I think there were some different options available after I updated to 1.4.1. Gonna talk to Bell now.

Posting Permissions