Results 1 to 12 of 12
  1. hlachman's Avatar
    Posts
    13 Posts
    Global Posts
    15 Global Posts
       #1  
    For the past several weeks, when I try to open the Updates Ap, nothing happens. The little circle can travel around for several minutes, hours, ???. But no Updates are reported. No nothing happens (e.g., no notice that there are no updates which I seem to remember as an option).

    I am apparently operating Sprint Palm OS 1.4.1.1. I have 5.8 GB available. This happens when there is WiFi (as my home network) or when there is a sprint signal. It happens when I have 100% battery power or when the phone is plugged in and charging.

    I would try a hard reset but would hate to lose my Sprint account and email information (as I use a Pop Server "myfairpoint.net" and my ownership of some programs.

    If this is a known problem, I apologize. I tried a search but saw nothing on point with my futile search criteria.

    Help? Ideas? The answer?

    Harlan
  2. #2  
    after opening the updates app for myself to see what's going on,
    i got the usual:

    "your phone is up to date
    palm webOS 1.4.1.1 ..."

    i currently have 4.7GB available.
    may i suggest a regular reset:
    this reset, btw, will NOT erase anything at all. dont worry
    you can either
    -press (option, aka orange key) + (symbol) + (R) simultaneously
    or
    -hold the power button for a good 4 seconds, then press power, then press restart, when prompted.
    there is no new update out, but when your pre, assuming you have a pre, restarts and the update app continues to act funky, call customer service, or take it into a sprint store, since you're under the 1 year warranty. i got the entire front plate of my pixi replaced when my keyboard and ear piece ceased to work.

    hope this helps. keep us posted
  3. #3  
    sounds like the phantom app problem to me... a partial erase will fix it. you will lose your texts and emails if you dont back them up first, but all your apps will be unaffected.
  4. hlachman's Avatar
    Posts
    13 Posts
    Global Posts
    15 Global Posts
       #4  
    Thanks for the reply Jack. I am trying the regular reset first, suggested by cmilette, inasmuch as I know what that is. What is a partial erase? Is there a key stroke combination to effect it.

    TIA,

    Harlan
  5. #5  
    Quote Originally Posted by hlachman View Post
    Thanks for the reply Jack. I am trying the regular reset first, suggested by cmilette, inasmuch as I know what that is. What is a partial erase? Is there a key stroke combination to effect it.

    TIA,

    Harlan
    just go to device info, at the bottom you will see a reset options key, press that and choose a apps and data reset. when you log back in to your profile your apps will come back
  6. hlachman's Avatar
    Posts
    13 Posts
    Global Posts
    15 Global Posts
       #6  
    CMILETTE,

    Thanks for the suggestions. Tried resetting both ways, just in case there were any gremlins I could confuse :-)

    No luck. Updates still broken. Yuck.

    harlan
  7. #7  
    did you try my way yet
  8. #8  
    gahh
    @hlachman ahh I tried. go for the partial erase as listed above..
  9. hlachman's Avatar
    Posts
    13 Posts
    Global Posts
    15 Global Posts
       #9  
    Jack, what does it mean to "log back in to your profile". I have a memory that competes with that of a dead flea. Is there a place on the phone that records my profile so I can write it down before having to log back into it. Do the people at the local Sprint store have a way to let me know about it.

    It is hard to believe someone as ignorant as me is asked tech questions by his family.

    harlan
  10. #10  
    when you first activated your phone you put in an email address and a password. use the same ones again
  11. hlachman's Avatar
    Posts
    13 Posts
    Global Posts
    15 Global Posts
       #11  
    Jack, U da Man!!!

    I have no idea if the phone will work but Updates Ap sure did. I am downloading some aps now. Tomorrow I will check things out. But the partial reset seems to have solved the problem.

    I am very impressed. Palm should pay you!!!

    Harlan :-)
  12. hlachman's Avatar
    Posts
    13 Posts
    Global Posts
    15 Global Posts
       #12  
    Jack, the phone works fine. Still have not tried to synch with the Missing Sync but it is nice to have a phone that works. Thanks again!!!

    harlan

Posting Permissions