Results 1 to 10 of 10
  1.    #1  
    Hi,

    Had to get new phone. Had Mobile Hotspot working on old phone. Today I downloaded Preware and other Services and noticed there was no Package Manager Service. Then I read up on the new Preware release and it insinuates it's built in. I believe that it is as all my patches work that I had previously downloaded.

    My problem, I downloaded the IPK scripts to put Mobile Hotspot on my Sprint phone. The application is there, but when I bring it up, it says Package Manager Service is not running.

    Went back to QI and can't find Package Manager Service anywhere. Can I assume that although it has a dependence on Package Manager Service, but isn't loaded via preware, I'm screwed?

    Anyway around this?

    Please Advise,

    Thanks - Scott
  2. #2  
    I haven't experienced this problem. You're installing the patched MHS 1.0.14 and freetetherd from this thread?

    http://forums.precentral.net/web-os-...print-pre.html
    Last edited by NachoB; 06/01/2010 at 06:48 AM.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  3. #3  
    I think the newest preware has the package manager service rolled in... I experienced a similar issue. Therefore packages that have it as a prereq will fail.

    I simply uninstalled and reinstalled the app and it worked.
  4.    #4  
    Quote Originally Posted by sipple31 View Post
    I think the newest preware has the package manager service rolled in... I experienced a similar issue. Therefore packages that have it as a prereq will fail.

    I simply uninstalled and reinstalled the app and it worked.

    Which APP did you uninstall and reinstall? Preware, or the app dependent on the package manager?

    Thanks
  5. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #5  
    Uninstall and reinstall the dependant app. If that doesn't work, report the problem to the app developer.

    Everyone is entitled to his own opinion, but not his own facts.
  6. #6  
    As of Preware version 1.0.0 there is no more Package Manager Service as a separate item.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  7. #7  
    @Scott

    How did you initially install both MHS and freetetherd? Do you know which versions of each you are trying to install?
    Installation should be done via WebOS Quick Install, using the files in the link I posted earlier.

    Strange that you would get a Package Manager error by trying to run the MHS app.

    Also, what version of WebOS are you running on your new phone?
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  8.    #8  
    Sorry Nacho, I've been out of town. I did use your procedure. I am running WEBOS 1.4.1.1 Every time I bring up mobile hotspot is gives mean error stating there is no File Manager Service.
  9. #9  
    Have you tried uninstalling both MHS and freetetherd and reinstalling?
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  10.    #10  
    I did - I think!!! I will and let you know.

    Thanks for hanging in there!

Tags for this Thread

Posting Permissions