Results 1 to 2 of 2
  1.    #1  
    I have a problem, but i think is a bug with Preware Patches. My Pre is originally from Sprint, but I activated it with Iusacell here in Mexico, currently i use my Pre with English language, all patches and apps works excelent!, but, few minutes ago i switched to Spanish language and, the patches do not seems to work. The System Menu patches for Data connectin ON/Off, GPS ON/OFF dont appear in the menu, and Phone Preferences appear like a GSM pre when switched to Spanish. Is this something related to patches native language or what?
  2. #2  
    Quote Originally Posted by luismedina View Post
    I have a problem, but i think is a bug with Preware Patches. My Pre is originally from Sprint, but I activated it with Iusacell here in Mexico, currently i use my Pre with English language, all patches and apps works excelent!, but, few minutes ago i switched to Spanish language and, the patches do not seems to work. The System Menu patches for Data connectin ON/Off, GPS ON/OFF dont appear in the menu, and Phone Preferences appear like a GSM pre when switched to Spanish. Is this something related to patches native language or what?
    Probably due to the patch changing a language specific file and only doing one language and not the same ES file. I did get one patch working myself by just changing the language folder reference in the patch file. (I think that it was the emoticon patch and there the distinction was UK or US english.)

Posting Permissions