Results 1 to 4 of 4
  1.    #1  
    Hi, somethimes when i use my device for internet navigation or other aplications, i dont recive incomming call's. Can it be a CPU problem or something else ? Can you pls. give me the solution for that problem !?
  2. ntjoe1's Avatar
    Posts
    151 Posts
    Global Posts
    156 Global Posts
    #2  
    Quote Originally Posted by redwolf217 View Post
    Hi, somethimes when i use my device for internet navigation or other aplications, i dont recive incomming call's. Can it be a CPU problem or something else ? Can you pls. give me the solution for that problem !?
    I assume you are on Sprint or Verizon.

    With these networks you can't take a call while using the web or navigation. I believe it is a limitation to the CDMA network, however if I'm wrong I'm sure someone will correct me. You can browse the web using WiFi while on a call, but that only works at hotspots or somewhere where you have that WiFi signal.

    Palm m100 => Palm IIIx => Palm Zire 72 => Cingular Treo 650 => Sprint Palm 700p (w/755 ROM) => Sprint Palm 755p => Sprint Palm Centro => Sprint Palm Pre => Sprint FrankenPre Plus => Franken Palm Pre 2 on Sprint w/ working Nav and Sprint TV!

    Family lines: Wife => Palm Centro Daughter => Palm Pixi

    Living the Palm brand since 1999....and that's gotten me this!?
    RIP Palm OS and WebOS
  3.    #3  
    Quote Originally Posted by ntjoe View Post
    I assume you are on Sprint or Verizon.

    With these networks you can't take a call while using the web or navigation. I believe it is a limitation to the CDMA network, however if I'm wrong I'm sure someone will correct me. You can browse the web using WiFi while on a call, but that only works at hotspots or somewhere where you have that WiFi signal.
    Thanks for your fast answer,
    no my network it's GSM/UMTS, i life in Italy.....very strange because I use wifi but i have this problem also when I use only 3G network..... Have you an other idea????
    Thanks
  4. Seymour77's Avatar
    Posts
    56 Posts
    Global Posts
    58 Global Posts
    #4  
    I have the same problem.

    For now we only know it's not due to the cpu or wifi network or gsm/utms.

    It's not about incoming call doesn't work, it actually works but the phone is completely mute during the incoming call, i mean either the ringtone either the vibro doesn't work and screen is off, only thing we have at the end of the call is the usual notification down in the screen.

    We have also seen the only patch we have in common that can be into this problem is the phone notification repeat.
    I've just asked there too.

    It's very annoying cause we often lose incoming call

Posting Permissions