Page 1 of 3 123 LastLast
Results 1 to 20 of 46
  1.    #1  
    I recently got my AT&T Pre Plus and decided that my first order of business was to get up and running with tethering. So, I got My Tether 2.1.1.

    However, when I try to tether with my PowerBook G4 (running 10.5.8) via USB, nothing even shows up in my Network preferences.

    When I try to tether via WiFi, both my PowerBook and my PSP see the network and obtain an IP address via DHCP just fine, but neither can connect to the internet. Under the little bar graph, it always seems to say "TOTAL: 0.01 MBYTES". I've looked around this forum, Google, and other various websites endlessly to the best of my ability with no avail.

    I would really appreciate help with this issue as tethering is a rather important feature to me. Thanks.
  2. #2  
    You can check out the MyTether thread over in the homebrew forums. You can't view links yet, so you'll have to copy this and paste it in your browser: forums.precentral.net/homebrew-apps/191213-my-tether-tether-over-wifi-usb-bt.html
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  3. #3  
    I had the same issue I had to install the freetether service and enable ip forwarding and mines worked great. i
  4. scottw911's Avatar
    Posts
    56 Posts
    Global Posts
    77 Global Posts
    #4  
    The developer of My Tether seems to have abandoned the user base. He continues to take peoples money and won't respond to complaints that it does not work. I gave up trying to get my money back and tried Mobile Hotspot for a second time, successfully. I am done with Raja and his quasi-criminal behavior.

    Run away from My Tether. Don't "donate" for that worthless crud.
  5.    #5  
    Quote Originally Posted by mamouton View Post
    I had the same issue I had to install the freetether service and enable ip forwarding and mines worked great. i
    Did you mean to enable IP Forwarding in freeTether and then actually use My Tether for the tethering? Because for me, it doesn't seem like freeTether does anything either...
  6. #6  
    yes I had to enable ip forwarding in freetether and then use mytether. you might also want to install the freetether service if you haven't.
  7. #7  
    Quote Originally Posted by scottw911 View Post
    The developer of My Tether seems to have abandoned the user base. He continues to take peoples money and won't respond to complaints that it does not work. I gave up trying to get my money back and tried Mobile Hotspot for a second time, successfully. I am done with Raja and his quasi-criminal behavior.

    Run away from My Tether. Don't "donate" for that worthless crud.
    this

    he took my $15 and never responded to my "please refund my money" email I sent him. Ive never even logged into that place because I got Mobile Hotspot working before he even took my money and activated my signon
    @agentmock

    Audiovox SMT5600 (WM) --> Cingular 8125 (WM) --> Sprint Mogul 8525 (WM) --> Palm Pre (webOS)- --> Sprint Franken Pre2 (webOS) + 32gb Touchpad (webOS)
  8.    #8  
    Quote Originally Posted by mamouton View Post
    yes I had to enable ip forwarding in freetether and then use mytether. you might also want to install the freetether service if you haven't.
    Oh wow, this corrected the problem! Thank you so much for your help. Everything seems to be working flawlessly now.
  9. VKitty's Avatar
    Posts
    290 Posts
    Global Posts
    521 Global Posts
    #9  
    Quote Originally Posted by scottw911 View Post
    The developer of My Tether seems to have abandoned the user base. He continues to take peoples money and won't respond to complaints that it does not work. I gave up trying to get my money back and tried Mobile Hotspot for a second time, successfully. I am done with Raja and his quasi-criminal behavior.

    Run away from My Tether. Don't "donate" for that worthless crud.

    DO NOT DONATE to "My Tether"..

    Get MOBILE HOTSPOT


    Works everytime.. AND ITS FREE
  10. #10  
    Is Mobile Hotspot available for Bell users?
  11. VKitty's Avatar
    Posts
    290 Posts
    Global Posts
    521 Global Posts
    #11  
    Quote Originally Posted by SportingLions View Post
    Is Mobile Hotspot available for Bell users?

    I think its a download..Let me see if I still have the link.

    It should work for all the Pres.
  12. #12  
    I have both mytether and mobile hot spot. During the time mobile hot spot wasn't working my tether did the job fine. When my tether wasn't working MHS worked fine. I think having different apps to select from is the idea situation. We never know when MHS will stop working again or vice versa, then people looking for tethering solutions will have nothing if they don't use my tether. I was fortunate enough to get my tether in the early stages when it was around 10 dollars.
  13. #13  
    I really wish i could get the mobile hotspot app. if anyone has the link, PLEASE POST
  14. #14  
    Quote Originally Posted by Shadowcat0909 View Post
    I really wish i could get the mobile hotspot app. if anyone has the link, PLEASE POST
    I found the files on my computer.

    Download from here.

    And just drag them into webos quick install and install them.
    Time to get VIRAL
  15. #15  
    Here's the install tute for the files linked by huggybear.

    http://forums.precentral.net/web-os-...print-pre.html

    This thread finally motivated me to install mytether and it works fantastically. I installed the files huggy linked, opened mytether and chose a password for the network, I tapped the "on" button, chose the network and my computer linked right up to it.
    Last edited by stir fry a lot; 06/19/2010 at 10:54 AM.
  16. #16  
    Quote Originally Posted by mamouton View Post
    yes I had to enable ip forwarding in freetether and then use mytether. you might also want to install the freetether service if you haven't.
    How exactly do you install the freetether service?

    Isn't MyTether supposed to be designed to work totally on its own?
    My device history:

    - Jim J.

    (On Sprint for many years)
  17. #17  
    in Preware go to list of everything and you will see "freeTetherD Network Routing and Address Translation Service
    and Free Tether just install them both and if you are using mytether enable IP Forwarding and it works like a charm. I currently have both MHS and Mytether installed.

    Quote Originally Posted by jjeffcoat View Post
    How exactly do you install the freetether service?

    Isn't MyTether supposed to be designed to work totally on its own?
    At one time it did it stopped working mhs wasn't available so I kept searching for a way to tether and that was the solution I found on a fluke for my Pre.
    Last edited by mamouton; 06/19/2010 at 07:30 PM.
  18. #18  
    Neither of those show up in my "list of everything" -- is there a separate feed I have to add to get those? The only regular feeds I have turned off are palm-catalog, palm-catalog-updates, precentral-themes, and prethemer.

    Thanks for your help! (Pretty sad when I get better support here than in the mytether forums.)
    My device history:

    - Jim J.

    (On Sprint for many years)
  19. #19  
    not sure about that freetetherd can be found here http://ipkg.preware.org/feeds/webos-...testing/armv7/

    ryanhope free tether servic can be found here http://ipkg.preware.org/feeds/webos-...s/testing/all/
    It looks like you have to have the testing feed installed
  20. #20  
    Quote Originally Posted by mamouton View Post
    not sure about that freetetherd can be found here Index of /feeds/webos-internals/testing/armv7/

    ryanhope free tether servic can be found here Index of /feeds/webos-internals/testing/all/
    It looks like you have to have the testing feed installed
    Thank you so much. Added those URL's to my preware feed and found both of them. My mom is in the hospital right now, and I'm sitting in her room using the hospital's wifi.... but when I get back to her house this evening where there's no wifi I'm going to give the tethering another try.
    My device history:

    - Jim J.

    (On Sprint for many years)
Page 1 of 3 123 LastLast

Posting Permissions