Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27
  1. #21  
    i dont understand why ? i just sign in and it links itself up lol but i wouldnt mind getting a newer phone without paying for it and would not mind having to link everything myself if i had to myself . but either get it or not its up to you in the end . have a good night . ttyl
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  2.    #22  
    Quote Originally Posted by Shadavis08 View Post
    i dont understand why ? i just sign in and it links itself up lol but i wouldnt mind getting a newer phone without paying for it and would not mind having to link everything myself if i had
    to myself . but either get it or not its
    up to you in the end . have a good

    night . ttyl
    thanks for all your help... I will go get a new phone tomorrow and relink everything again.....

    have a great night.
  3. #23  
    kool ttyl let us know how it goes for you
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #24  
    [QUOTE=vic_singh;2482768]
    Quote Originally Posted by netwrkr9 View Post
    Did you try fixing it?

    [url]http://forums.precentral.net/


    thanks for the link... But I think I will just exchange it.. I was waiting for the Pre plus to hit Canada but it seem like I have to wait a life time for that. Which sucks.
    FYI - I had the same problem, and brought my Pre into a Sprint store, and they didn't even need to exchange it for me. They fixed it right there on the spot while I was waiting. It only took a few minutes.
  5.    #25  
    [QUOTE=ay;2482933]
    Quote Originally Posted by vic_singh View Post

    FYI - I had the same problem, and brought my Pre into a Sprint store, and they didn't even need to exchange i
    t for me. They fixed it right there on
    the spot while I was waiting. It only
    took a few minutes.
    how you know what they did to fix the problem? I'm a bit lazy to visit a Bestbuy store or Bell store.. Yes i am Canadian.

    I'm waiting for the Pre+ here but no news yet.
  6. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #26  
    [QUOTE=vic_singh;2482952]
    Quote Originally Posted by ay View Post

    how you know what they did to fix the problem? I'm a bit lazy to visit a Bestbuy store or Bell store.. Yes i am Canadian.

    I'm waiting for the Pre+ here but no news yet.
    I wasn't watching carefully while they fixed it, but it seemed that they just pushed/bent back up the "spring" under the power button as others have indicated to do in these forums.
  7. ceepdublu's Avatar
    Posts
    10 Posts
    Global Posts
    12 Global Posts
    #27  
    [QUOTE=ay;2482933]
    Quote Originally Posted by vic_singh View Post

    FYI - I had the same problem, and brought my Pre into a Sprint store, and they didn't even need to exchange it for me. They fixed it right there on the spot while I was waiting. It only took a few minutes.
    Same thing happened with me... I actually just got home from having my power button fixed after it failed late last week. Apparently the little dome under the button has a history of failing. They fixed it in-store while I waited. I was actually expecting to have to swap phones, so was pleasantly surprised.
Page 2 of 2 FirstFirst 12

Posting Permissions