Results 1 to 9 of 9
  1.    #1  
    For some reason when I use the forward and back swipe motions on the gesture area the LED doesn't light up in it's pretty way. Also, when I enter an application the light blinks, this just started this morning and I have no idea why.
    HELP

    EDIT 10:24AM: Now, the keyboard backlight will not work, and the screen does not dim when in a dark setting.
    Last edited by Doctor Ramen; 05/30/2010 at 10:24 AM.
  2. santos's Avatar
    Posts
    578 Posts
    Global Posts
    627 Global Posts
    #2  
    Try shutting down your Pre and removing the battery for 2 minutes.
  3.    #3  
    So this time the keyboard flashed on and off during that test, however, the screen still failed to dim and the keyboard failed to light up in a dark room.
    The back and forward light on the LED is still not working.
  4. #4  
    your best bet is to go to Palms website and seek customer service on their chat support. I am sure that thay will beable to help you with solid solutions to the problem that u are having.
  5. #5  
    do you have any preware or patches running. Some patches include control for what the led does. First step is to know if you have any patches or preware... Palm wouldn't be able to properly help you if you have patches installed.
  6.    #6  
    I have a few patches installed, none of them having to do with what the LED does though.
    I have:
    4x4 icons v5
    defautl to month view
    reduce minimum brightness
    timestamps clean
    black out 3
  7.    #7  
    Palm walked me through it, partial reset fixed LED, keyboard, and SMS issues.
  8.    #8  
    EDIT:
    I need help again this issue returns everytime I put patches onto my Pre Plus, why does this happen?
  9. wprater's Avatar
    Posts
    240 Posts
    Global Posts
    251 Global Posts
    #9  
    Quote Originally Posted by Doctor Ramen View Post
    EDIT:
    I need help again this issue returns everytime I put patches onto my Pre Plus, why does this happen?
    I pretty sure this has to do with the brightness setting of your device. If it's anything lower than 20% the LED seems to act very strange. I wish they would lock the LED light setting, or alter the change with brightness so its threshold is not so high.

    Maybe this should be submitted as a bug?

Posting Permissions