Results 1 to 13 of 13
  1.    #1  
    How do I make it stop? I unchecked my Sprint number in Google voice, but it still redirects to the google voicemail. Is there something on my phone I need to change?
  2. #2  
    dial *38 I believe. This will disable the forward voicemail from google to ur provider. At least this is what I do on my sprint pre.
    Last edited by DAVINCIBZ; 05/29/2010 at 10:57 PM.
  3.    #3  
    Thanx.
  4. #4  
    Should have just made a new google voice number as oppose to using your sprint number.
  5. #5  
    Hahah, thats Google for you. Sheep in wolf's clothing. They'll stop at nothing to be a part of your life.
  6. #6  
    I ended up having to call Sprint to stop redirecting voicemail to Google voice. The key combinations weren't working for me.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  7. #7  
    have you checked out youmail? You might like it better, and I know they also partner with sprint...
  8.    #8  
    I was ok with the free Gdial, but I don't feel like coughing up cash for a different app right now. Maybe some day, but right now I'm fine with being back on regular voicemail from Sprint. Besides, Google voicemail transcripts were anything but close to correct sometimes.
  9. #9  
    Quote Originally Posted by jbg7474 View Post
    I ended up having to call Sprint to stop redirecting voicemail to Google voice. The key combinations weren't working for me.
    mmmmmmmhhmm
  10. #10  
    You said it did not work for you, but to verify for others DAVINCIBZ had the correct code for what was supposed to work. Here is a link to the a support article from Sprint talking about it for reference. Might help someone else. :-D

    Support - Article
  11. #11  
    *38 worked for me. The garbled transcriptions from Google Voice didn't help me much.
  12.    #12  
    Quote Originally Posted by bmhanson View Post
    You said it did not work for you, but to verify for others DAVINCIBZ had the correct code for what was supposed to work. Here is a link to the a support article from Sprint talking about it for reference. Might help someone else. :-D

    Support - Article
    I dialed *38 as stated, and it worked for me.
  13. #13  
    Just go to Google voice settings>Phone tab and select the link Deactivate Google voicemail on this phone

    here is the help on that:
    You can switch your phone's voicemail to Google voicemail for this phone.

    To activate: If you'd like to activate or re-add Google voicemail on your mobile phone, click Activate Google voicemail for this phone.

    To deactivate: If you'd like to stop your voicemails from going to Google voicemail, click the Deactivate Google voicemail link. Removing your phone from the Google Voice Settings won't prevent your voicemails from going to Google voicemail.

Posting Permissions