Results 1 to 4 of 4
  1.    #1  
    During the course of Doctoring my phone, the ATT Nav applications seems to have lost my account info (phone number and PIN). Now I can not get my info from the Telenav server.

    Does anyone know where ATT Nav stores the account info? Maybe if I can delete that file than it would let me set it up again.

    ATT and TN basic support suggested resetting the phone which I tried. An account specialist from Telenav is supposed to call me on Tuesday.

    I have more faith in P-C users being able to help me out!
    Last edited by swieder; 05/30/2010 at 10:14 AM.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  2.    #2  
    Found and Fixed

    Go to /var/palm/data/file_.usr.palm.applications/com.telenav.app.attnavigation_0/

    There is a DB file. Once I deleted it then AT&T Nav reinitialized!
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  3. #3  
    Thanks for posting your solution.
    I had the same problem with Sprint Navigation not being able to connect to the Telenav server.
    I deleted the DB file found in /var/palm/data/file_.usr.palm.applications.com.telenav.app.sprintnavigation_0/ and got it to work again.
  4. hofs1's Avatar
    Posts
    460 Posts
    Global Posts
    473 Global Posts
    #4  
    Been 3 weeks and 2 calls to tier 2 tech support no fix.................This worked great and now this is posted at sprint tech support for future help>
    T300 - T600 - T650 - T700p - T755p - T800w - Pre

Posting Permissions